Subject: Auto-Reply to: SPAM COMPLAINT (MintMail)

From: [email-masked]
Date: Sun, 07 Oct 2001 23:08:40 -0700

THANK YOU for reporting spam. Your complaint will be processed normally within two business days.
                        
The SFI Marketing Group has a strict anti-spam policy.  SFI never sends any email unsolicited, and our 1.2 Million affiliates and members are strictly prohibited from engaging in any marketing method that utilizes spam and are subject to immediate termination if shown to be engaged in this activity. 
			
We are a 16+ year old corporation with a track record of excellence and integrity. We are also members of the Better Business Bureau. Rest assured, we are deadly serious about protecting our reputation and our opportunites for future growth. Hence, we have worked extensively with our upstream provider, ALLTEL here in Lincoln, Nebraska to make sure that our spam policies are as effective as possible.

We also are continually on the lookout for ways to further prevent spamming. If you have ideas or suggestions you can submit them to [email-masked].

Thanks again,

Administration
SFI Marketing Group
A division of Carson Services, Inc.
Lincoln, Nebraska USA

---

From: "Chaudhuri, Rajiv" <[email-masked]>
Date: Mon, 8 Oct 2001 14:32:20 +1000

UNSUBCRIBE

> -----Original Message-----
> From:	[email-masked] [SMTP:[email-masked]]
> Sent:	Monday, October 08, 2001 4:09 PM
> To:	[email-masked]
> Subject:	Auto-Reply to: SPAM COMPLAINT (MintMail)
> 
> The SFI Marketing Group has a strict anti-spam policy.  SFI never sends
> any email unsolicited, and our 1.2 Million affiliates and members are
> strictly prohibited from engaging in any marketing method that utilizes
> spam and are subject to immediate termination if shown to be engaged in
> this activity. 
> 			
> We are a 16+ year old corporation with a track record of excellence and
> integrity. We are also members of the Better Business Bureau. Rest
> assured, we are deadly serious about protecting our reputation and our
> opportunites for future growth. Hence, we have worked extensively with our
> upstream provider, ALLTEL here in Lincoln, Nebraska to make sure that our
> spam policies are as effective as possible.
> 
> We also are continually on the lookout for ways to further prevent
> spamming. If you have ideas or suggestions you can submit them to
> [email-masked].
> 
> Thanks again,
> 
> Administration
> SFI Marketing Group