Subject: RE: Merging reqd in unicast ?

From: "Feng, Mark" <[email-masked]>
Date: Sat, 20 Oct 2001 13:57:39 -0700

If it is unicast in RSVP, there shouldn't be multiple receivers; and merging
is not required.

- Mark

> -----Original Message-----
> From: Rajesh Advani [mailto:[email-masked]]
> Sent: Saturday, October 20, 2001 1:37 AM
> To: [email-masked]
> Subject: Merging reqd in unicast ?
> 
> 
> Hi ,
> 
> I would like to know if in a unicast case, there can exist a scenario 
> where there is a single sender and multiple receivers. 
> 
> for eg . 
> s: sender application
> R: router
> r: receiver application
> 
> 
> s1---R1 --------- R2 --------
>                              |
>                              |-------------------R5---r1
> s2---R3 ---------- R4 -------
> 
> What I am actually getting to is, in the absence of multicast, does 
> there still exist a need to merge reservations ? 
> 
> Thanx & Regards,
> Rajesh . 
> 
>

---

From: Adithya Bhat <[email-masked]>
Date: Mon, 22 Oct 2001 12:56:13 +0530

Hi Rajesh,

Your example doesn't seem to match your description, i.e. your figure seems to
indicate multiple senders and single receiver and your question seems to tell
multiple receiver & a single sender. Anyway I think there cannot be multiple
receiver & a single sender in unicast, because the sender will have to send path
msgs. to all the recievers explicitly. But in the case of the multiple senders
and single receiver (in unicast), I feel there can be merging.

Any comment on this is welcome. :-)

-Adithya

--
Adithya S Bhat,
Software Engineer,
Sasken Communication Technologies Ltd.,
Bangalore,India.
Tel:080-5355501 ext:8251