Subject: Re: your mail

From: Cedric Mancini <[email-masked]>
Date: Mon, 25 Mar 2002 15:03:54 +0100

Hello everybody,

	Can someone help me for my first installation of RSVP on a very simple network (2 Pcs + 1 hub 10Mbits) under Redhat 7.1.
Do you knowhere I can find Docs about RSVP_kom ? I've already compile with RSVP-KOM release 2.2 with success but I do not understand how to use binary "sender", "receiver" or "rsvpd". 

Thanks by advance.

Mancini Cedric

------------------------------------
Cédric Mancini
EADS Sycomore
Ecole centrale d'Electronique
Promotion 2002
[email-masked]
------------------------------------

---

From: Martin Karsten <[email-masked]>
Date: Mon, 25 Mar 2002 16:09:47 +0100 (CET)

Cedric,

unfortunately, I have never found the time to produce proper documentation.
If you just run the executables, it should give you a list of runtime
options. Having a brief look at the source code should also enable you to
understand their purpose. 'sender' and 'receiver' are very a simple traffic
source and sink respectively. 'RSVPD' is the RSVP daemon and all basic
functionality is enabled without further options. If you have specific
questions, let me know.

Greetings,
Martin

> Do you knowhere I can find Docs about RSVP_kom ? I've already compile with
> RSVP-KOM release 2.2 with success but I do not understand how to use
> binary "sender", "receiver" or "rsvpd".
> 
> Thanks by advance.
> 
> Mancini Cedric
>