Subject: Re: ISI 4.2a4-1 help!!!

From: Craig Rodrigues <[email-masked]>
Date: Sun, 24 Mar 2002 13:36:40 -0500

On Sun, Mar 24, 2002 at 06:19:38PM +0100, Antonio Medina Ortega wrote:
> 
>   Hi everybody!!!
> 
>     I am trying to compile RSVP distribution ISI 4.2a4-1, however I have the
> following errors reported by make:
>     I am using Mandrake 8.1 and a 2.4 Kernel.

I have posted patches to the ISI version of RSVP for Linux
as far back as February 2001:
http://www.atm.tut.fi/list-archive/rsvp/msg00479.html

but for some reason, the ISI maintainers have not felt that it is
necessary to fix their code and put out a new release which 
can actually compile under current Linux distributions.

I am sending you the patch which I have.

If you are using Red Hat Linux 7.1 and higher, you should
apply rsvp.patch.rh7.1.txt instead of rsvp.patch.txt.

-- 
Craig Rodrigues        Distributed Systems and Logistics, Office 6/304
[email-masked]       BBN Technologies, a Verizon company
(617) 873-4725         Cambridge, MA

---

From: Craig Rodrigues <[email-masked]>
Date: Sun, 24 Mar 2002 13:40:23 -0500

> apply rsvp.patch.rh7.1.txt instead of rsvp.patch.txt.

Here it is.