Subject: Fwd: Thanks, we are accepting your company application

From: "Jimmie Brewer" <[email-masked]>
Date: Mon, 8 Oct 2007 21:40:41 +0400

Your credit score does not matter to us!

If you have your own business and require IMMEDIATE ready money to spend ANY way you like or want Extra money to give the company a boost or require A low interest loan - NO STRINGS ATTACHED, here is our best deal we can offer you TONIGHT (hurry, this offer will expire THIS EVENING):

$36,000+ loan

Hurry, when our best deal is gone, it is gone. Simply Call Us...

Don't worry about approval, your credit will not disqualify you!

Call Us Free on 877-347-3607

---

From: "Althea Armstrong" <[email-masked]>
Date: Tue, 09 Oct 2007 05:48:33 +0000

If you have your own business and require IMMEDIATE cash to spend ANY way you like or need Extra money to give your company a boost or wish A low interest loan - NO STRINGS ATTACHED, here is best deal we can offer you THIS EVENING (hurry, this lot will expire TONIGHT):
 &nbsp;

$44,000+ loan
&nbsp;
Hurry, when the deal is gone, it is gone. Simply Call Us Free on 
877-292-6896