Subject: Status of draft-ietf-bfd-mpls-07??

From: Lavanya Srivatsa <[email-masked]>
Date: Thu, 27 May 2010 12:54:00 +0530

Hello BFD Chairs,

Any idea on when the "BFD for MPLS" draft will clear the RFC Editor's queue to become an RFC? The reason I am asking this is because this seems to have expired in December 2008 and no newer version has been updated.
The Base BFD draft on the other hand is also in the RFC Editor's queue but it still seems to be active (expiring in July 2010).

- Lavanya

---

From: Jeffrey Haas <[email-masked]>
Date: Thu, 27 May 2010 13:18:55 +0000

Lavanya,

> The Base BFD draft on the other hand is also in the RFC Editor's queue but it still seems to be active (expiring in July 2010).

The bfd-mpls document, along with the other BFD documents, are currently in
the final stages of RFC publication.  The last editorial nits are being
resolved.  Once all of the documents are considered finished, they will be
published in one large block.

-- Jeff