Subject: Charter milestones for IP FRR

From: Alex Zinin <[email-masked]>
Date: Thu, 20 May 2004 14:25:46 -0700

Folks-

 Below's the list of IP FRR-related items to be added to the WG charter that I'll
 be sending to the IESG. Please see if the dates make sense to you.

 MAY 2004   Submit initial Internet Draft on IP Fast Reroute framework

 APR 2004   Submit initial Internet Draft on Basic IP Fast Reroute mechanism

 AUG 2004   Review various mechanisms for Advanced IP Fast Reroute

 OCT 2004   Submit specification on Basic IP Fast Reroute mechanism to IESG
            for publication as Proposed Standard

 NOV 2004   Select the Advanced IP Fast Reroute mechanism

 MAY 2005   Submit specification on Advanced IP Fast Reroute mechanism to
            IESG for publication as Proposed Standard

-- 
Alex
http://www.psg.com/~zinin/

_______________________________________________
Rtgwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rtgwg

---

From: Pekka Savola <[email-masked]>
Date: Fri, 21 May 2004 07:18:48 +0300 (EEST)

>  APR 2004   Submit initial Internet Draft on Basic IP Fast Reroute mechanism

This should probably be May?

>             IESG for publication as Proposed Standard

We might also want to consider whether one or both of these should go 
to experimental.  But that's probably something to think about when we 
have a better idea of what we're talking about..

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

---

From: Alex Zinin <[email-masked]>
Date: Fri, 21 May 2004 23:17:01 -0700

Thanks for looking at this, Pekka!

> This should probably be May?

Actually, even June, I think. Thanks for catching.

> have a better idea of what we're talking about..

Yes. The last one is more of a goal we should ultimately aim for. As
we go through the discussion, we'll adjust the actual milestones.

Here's the new milestones:

 JUN 2004   Submit initial Internet Draft on Basic IP Fast Reroute mechanism

Alex

---

From: [email-masked]
Date: Sat, 22 May 2004 11:22:39 +0200

hi alex,

1) in the below milestones it seems there is no deadline for framework 
submission to the IESG - was there any expected deadline ?

2) the Nov'04 deadline refers to the selection of "the" Advanced 
mechanism based on the review targeted for Aug'04 - which form is this 
review expected to take (for instance, aren't some guidelines to the 
selection process desirable to achieve the expected result in due time)

thanks in advance for your clarifications,
- dimitri.

-- 
Papadimitriou Dimitri
E-mail : [email-masked]
E-mail : [email-masked]
Webpage: http://psg.com/~dpapadimitriou/
Address: Fr. Wellesplein 1, B-2018 Antwerpen, Belgium
Phone  : +32 3 240-8491