Subject: Minutes

From: Tulip Rasputin <[email-masked]>
Date: Tue, 2 Aug 2005 04:49:23 -0400 (EDT)

Can somebody please post the minutes of the meeting?

- Tulip

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

_______________________________________________
Rtgwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rtgwg

---

From: Alex Zinin <[email-masked]>
Date: Tue, 2 Aug 2005 02:05:50 -0700

We haven't met yet. The meeting is tonight.

-- 
Alex
http://www.psg.com/~zinin

---

From: Tulip Rasputin <[email-masked]>
Date: Tue, 2 Aug 2005 05:11:49 -0400 (EDT)

> MONDAY, August 1, 2005
> 1400-1600 Afternoon Session I
> Room 352 RTG rtgarea Routing Area Meeting 

Was this cancelled?

---

From: Radia Perlman <[email-masked]>
Date: Tue, 02 Aug 2005 02:21:46 -0700

The names "routing area open meeting" and "routing area meeting" are 
very confusing, so
I'm completely sympathetic with people getting confused about which is 
which.

Can we change the names somehow?

Radia

---

From: Alex Zinin <[email-masked]>
Date: Tue, 2 Aug 2005 02:31:00 -0700

Tulip,

> Was this cancelled?

That's a routing area meeting, not RTGWG.

--
Alex

---

From: Alex Zinin <[email-masked]>
Date: Tue, 2 Aug 2005 02:33:04 -0700

What we have in agenda is:

 RTG    rtgwg   Routing Area Working Group

 RTG    rtgarea         Routing Area Meeting

Is this less confusing?

---

From: Radia Perlman <[email-masked]>
Date: Tue, 02 Aug 2005 02:39:50 -0700

The problem is, it's not clear from the names
that "routing area WG" and "routing area meeting" are actually two
distinct types of meetings, and even if one knew that they were 
distinct, it's not clear
from the names what would distinguish these two groups, why there are 
two groups, and
which would be which.

Radia