Subject: draft-bryant-shand-lf-conv-frmwk-03.txt as an rtgwg WG document

From: "John G. Scudder" <[email-masked]>
Date: Tue, 7 Nov 2006 06:30:59 -0800

Folks,

During our IETF-67 meeting there was some support (and no dissent) 
that draft-bryant-shand-lf-conv-frmwk-03.txt be made an rtgwg WG 
document.  If there are any further comments, please send them to the 
list.  The deadline for comments is November 21.

As not that many people at the meeting were familiar with the draft, 
please do comment to the list if you want to support the draft 
becoming a WG document.

--John

_______________________________________________
rtgwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rtgwg

---

From: "Don Fedyk" <[email-masked]>
Date: Tue, 7 Nov 2006 13:20:08 -0500

Thanks I'll have a look I totally missed the Meeting had been moved. In
future a note to the rtgwg list before the meeting would be a nice
courtesy.

Regards,
Don  

> -----Original Message-----
> From: John G. Scudder [mailto:[email-masked]] 
> Sent: Tuesday, November 07, 2006 9:31 AM
> To: [email-masked]
> Subject: draft-bryant-shand-lf-conv-frmwk-03.txt as an rtgwg 
> WG document
> 
> Folks,
> 
> During our IETF-67 meeting there was some support (and no 
> dissent) that draft-bryant-shand-lf-conv-frmwk-03.txt be made 
> an rtgwg WG document.  If there are any further comments, 
> please send them to the list.  The deadline for comments is 
> November 21.
> 
> As not that many people at the meeting were familiar with the 
> draft, please do comment to the list if you want to support 
> the draft becoming a WG document.
> 
> --John
>

---

From: "John G. Scudder" <[email-masked]>
Date: Tue, 7 Nov 2006 17:02:41 -0800

At 1:20 PM -0500 11/7/06, Don Fedyk wrote:
>Thanks I'll have a look

Great.

>I totally missed the Meeting had been moved. In

Noted.  Sorry about that.

--John