Subject: Informal LISP BOF scheduled for lunch time on Thursday

From: David Meyer <[email-masked]>
Date: Mon, 3 Dec 2007 13:18:34 -0800

Folks,

	We're holding an informal LISP BOF on Thursday in Seymour
	at 1200 (lunch time). We hope to bring you up to date on
	current protocol, implementation, and deployment status,
	as well as getting feedback from you on how LISP is
	evolving.  

	Please grab some lunch and join us in Seymour for a (no
	doubt) lively discussion.

	Dave
_______________________________________________
rtgwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rtgwg

---

From: Jari Arkko <[email-masked]>
Date: Tue, 04 Dec 2007 05:30:58 -0800

A few words about the background for this may be useful. This slot is
primarily targeted towards educating additional people about one of the
proposals in the RRG. I.e., help people get up to speed. This allows the
RRG to focus on discussing the actual problems and not give tutorials
about what the basics of the proposals are.

The second slot of the RRG meeting this week is on Friday morning. LISP
is up for discussion there as well. All of the proposals in the group
have a number of issues that still need significant discussion,
thinking, and development. These issues relate to things like
communication between early adopters and the rest of the Internet,
incentives, effects to the end-to-end communication between hosts
through the new routing system, mapping mechanisms, etc. Some of the
proposals are also being implemented and experimented with, and I would
expect discussions on Friday about what the goals of the experimentation
in this space should be.

Jari

---

From: Dino Farinacci <[email-masked]>
Date: Tue, 4 Dec 2007 10:41:19 -0800

> about what the basics of the proposals are.

Thanks for the clarification Jari. The plan is to give a LISP Tutorial  
level presentation at the lunchtime session on Thu ~11:40-1:00. The  
rough agenda at this point will be:

We would like to present to give background to the audience so we can  
solicit reaction and feedback.

> is up for discussion there as well. All of the proposals in the group

At the Friday session we plan on giving a LISP update. That is,  
changes what have happened since last IETF in Chicago. We will get  
into more protocol details at this session.

Thanks,
Dino/DaveM/Vince/Darrel/Scott/Eliot/DaveO/Noel/John Curran

---

From: "WIJNEN, Bert \(Bert\)" <[email-masked]>
Date: Thu, 6 Dec 2007 02:15:15 +0100

Where (which room) will this be?

Bert Wijnen  

> -----Original Message-----
> From: Jari Arkko [mailto:[email-masked]] 
> Sent: Tuesday, December 04, 2007 5:31 AM
> To: David Meyer
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [OPS-DIR] Re: [RRG] Informal LISP BOF scheduled for 
> lunch time onThursday
> 
> A few words about the background for this may be useful. This 
> slot is primarily targeted towards educating additional 
> people about one of the proposals in the RRG. I.e., help 
> people get up to speed. This allows the RRG to focus on 
> discussing the actual problems and not give tutorials about 
> what the basics of the proposals are.
> 
> The second slot of the RRG meeting this week is on Friday 
> morning. LISP is up for discussion there as well. All of the 
> proposals in the group have a number of issues that still 
> need significant discussion, thinking, and development. These 
> issues relate to things like communication between early 
> adopters and the rest of the Internet, incentives, effects to 
> the end-to-end communication between hosts through the new 
> routing system, mapping mechanisms, etc. Some of the 
> proposals are also being implemented and experimented with, 
> and I would expect discussions on Friday about what the goals 
> of the experimentation in this space should be.
> 
> Jari
> 
> 
> OPS-DIR mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ops-dir
> 

From rtgwg0
Content-class: urn:content-classes:message
Date: Thu, 6 Dec 2007 02:15:15 +0100
From: "WIJNEN, Bert \(Bert\)" <[email-masked]>
To: "Jari Arkko" <[email-masked]>, "David Meyer" <[email-masked]>
Cc: [email-masked], [email-masked], [email-masked]
Subject: RE: [OPS-DIR] Re: [RRG] Informal LISP BOF scheduled for lunch time
	onThursday

Where (which room) will this be?

Bert Wijnen  

> -----Original Message-----
> From: Jari Arkko [mailto:[email-masked]] 
> Sent: Tuesday, December 04, 2007 5:31 AM
> To: David Meyer
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [OPS-DIR] Re: [RRG] Informal LISP BOF scheduled for 
> lunch time onThursday
> 
> A few words about the background for this may be useful. This 
> slot is primarily targeted towards educating additional 
> people about one of the proposals in the RRG. I.e., help 
> people get up to speed. This allows the RRG to focus on 
> discussing the actual problems and not give tutorials about 
> what the basics of the proposals are.
> 
> The second slot of the RRG meeting this week is on Friday 
> morning. LISP is up for discussion there as well. All of the 
> proposals in the group have a number of issues that still 
> need significant discussion, thinking, and development. These 
> issues relate to things like communication between early 
> adopters and the rest of the Internet, incentives, effects to 
> the end-to-end communication between hosts through the new 
> routing system, mapping mechanisms, etc. Some of the 
> proposals are also being implemented and experimented with, 
> and I would expect discussions on Friday about what the goals 
> of the experimentation in this space should be.
> 
> Jari
> 
> 
> OPS-DIR mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ops-dir
> 

From rtgwg0
Content-class: urn:content-classes:message
Date: Thu, 6 Dec 2007 02:15:15 +0100
From: "WIJNEN, Bert \(Bert\)" <[email-masked]>
To: "Jari Arkko" <[email-masked]>, "David Meyer" <[email-masked]>
Cc: [email-masked], [email-masked], [email-masked]
Subject: RE: [OPS-DIR] Re: [RRG] Informal LISP BOF scheduled for lunch time
	onThursday

Where (which room) will this be?

Bert Wijnen  

> -----Original Message-----
> From: Jari Arkko [mailto:[email-masked]] 
> Sent: Tuesday, December 04, 2007 5:31 AM
> To: David Meyer
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [OPS-DIR] Re: [RRG] Informal LISP BOF scheduled for 
> lunch time onThursday
> 
> A few words about the background for this may be useful. This 
> slot is primarily targeted towards educating additional 
> people about one of the proposals in the RRG. I.e., help 
> people get up to speed. This allows the RRG to focus on 
> discussing the actual problems and not give tutorials about 
> what the basics of the proposals are.
> 
> The second slot of the RRG meeting this week is on Friday 
> morning. LISP is up for discussion there as well. All of the 
> proposals in the group have a number of issues that still 
> need significant discussion, thinking, and development. These 
> issues relate to things like communication between early 
> adopters and the rest of the Internet, incentives, effects to 
> the end-to-end communication between hosts through the new 
> routing system, mapping mechanisms, etc. Some of the 
> proposals are also being implemented and experimented with, 
> and I would expect discussions on Friday about what the goals 
> of the experimentation in this space should be.
> 
> Jari
> 
> 
> OPS-DIR mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ops-dir
>