Subject: RTGWG agenda item

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Fri, 4 Jul 2008 17:37:43 +0200

Dear RTGWG chairs, 

I would like to request a slot to present 

draft-behringer-bgp-session-sec-req-02.txt

(currently expired - will post a new version before the deadline). 

15 min if possible. 

Thanks,
Michael
_______________________________________________
rtgwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtgwg

---

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Thu, 10 Jul 2008 18:58:14 +0200

The draft is now posted, however, I posted it under the RPSEC WG naming,
where this document reside for now. 

The correct reference is: 

"BGP Session Security Requirements"
http://tools.ietf.org/html/draft-ietf-rpsec-bgp-session-sec-req-01

Again, I'm requesting a 10-15 min time slot for Dublin if possible.

Michael

> -----Original Message-----
> From: Michael Behringer (mbehring) 
> Sent: 04 July 2008 17:38
> To: 'Alex Zinin'; 'John Scudder'; 'Alia Atlas'
> Cc: [email-masked]'
> Subject: RTGWG agenda item
> 
> Dear RTGWG chairs, 
>