Subject: rtgwg agenda posted

From: "John G. Scudder" <[email-masked]>
Date: Tue, 21 Jul 2009 11:10:25 -0400

Folks,

The agenda has been posted at http://www.ietf.org/proceedings/75/agenda/rtgwg.txt

As a reminder, the meeting WILL NOT START until we have at least one  
scribe to take notes.  In the interest of not wasting time, we would  
appreciate it if someone would volunteer ahead of time, instead of the  
traditional approach of everyone pretending to examine their shoelaces  
while the chairs wait for a volunteer at the last minute!  Please let  
us know if you're willing to cover yourself in glory by doing this.

Thanks in advance,

--John, Alia and Alex

---

From: "John G. Scudder" <[email-masked]>
Date: Wed, 22 Jul 2009 07:02:28 -0400

Thanks!

--John

On Jul 22, 2009, at 6:58 AM, Daniel King wrote:

> Hi John, et al.
>
> I'll double-knot my shoelaces and volunteer as a scribe for our  
> session.
>
> Br, Dan.

---

From: "Daniel King" <[email-masked]>
Date: Wed, 22 Jul 2009 11:58:50 +0100

Hi John, et al.

I'll double-knot my shoelaces and volunteer as a scribe for our session.  

Br, Dan. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
John G. Scudder
Sent: 21 July 2009 16:10
To: [email-masked]
Subject: rtgwg agenda posted

Folks,

The agenda has been posted at
http://www.ietf.org/proceedings/75/agenda/rtgwg.txt

Thanks in advance,

--John, Alia and Alex
_______________________________________________
rtgwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtgwg