Subject: Agenda topics for IETF-76

From: "John G. Scudder" <[email-masked]>
Date: Thu, 15 Oct 2009 14:57:14 -0400

Folks,

rtgwg is planning to meet at IETF-76.  If you'd like an agenda slot,  
please send  email to the chairs.  Please also let us know how much  
time you think  you'll need.  The deadline for requesting a slot is  
October 27, 2009 by 13:00 U.S. Eastern Time.

Thanks,

--John, Alia and Alex

---

From: "John G. Scudder" <[email-masked]>
Date: Mon, 26 Oct 2009 16:20:13 -0400

Reminder: If you would like to present at the upcoming IETF, please  
send your request within the next 21 hours.

--John, Alia & Alex