Subject: proposal to adopt draft-filsfils-rtgwg-lfa-applicability-00 as a Working Group draft

From: Alia Atlas <[email-masked]>
Date: Fri, 30 Jul 2010 04:38:27 -0400

We would like to solicit comments on making
draft-filsfils-rtgwg-lfa-applicability-00
a Working Group draft targeted towards Informational.

Deadline for comments is Aug 16.   There was good support for it in the meeting.

Alia

---

From: "Robert Raszuk (raszuk)" <[email-masked]>
Date: Fri, 30 Jul 2010 02:37:38 -0700

Support.

One thing that I would really suggest is to add a section describing how network operators can provide their own simulation for their current network topology. 

Thx,
R.

On 30-07-2010, at 01:39, "Alia Atlas" <[email-masked]> wrote:

> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg

---

From: <[email-masked]>
Date: Fri, 30 Jul 2010 14:40:56 +0200

Hi all,

I support this adoption as the drafts tackles many concerns of ISPs willing to deploy LFAs.

--
Greg

> -----Message d'origine-----
> De : [email-masked] [mailto:[email-masked]] De la part
> de Alia Atlas
> Envoyé : vendredi 30 juillet 2010 10:38
> À : [email-masked]
> Objet : proposal to adopt draft-filsfils-rtgwg-lfa-applicability-00 as
> a Working Group draft
>

---

From: "So, Ning" <[email-masked]>
Date: Fri, 30 Jul 2010 14:41:13 +0000

I support this draft in principle.  

My team has been studying LFA's applicability in Verizon's networks for
a while now.  We have identified an enhancement solution that we believe
can significantly improve LFA's usability and coverage in certain
network topologies that are widely deployed in our networks.  We plan to
submit it as an internet draft to the next IETF meeting.  We can debate
the merit of the proposed enhancement then, and maybe combining the
drafts (and update RFC 5286) if there is merit and agreement.    

Ning So
Lead Engineer
Global Data Network Traffic Planning
Verizon, Inc.
(office) 972-729-7905
(Cell) 972-955-0914

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Alia Atlas
Sent: Friday, July 30, 2010 3:38 AM
To: [email-masked]
Subject: proposal to adopt draft-filsfils-rtgwg-lfa-applicability-00 as
aWorking Group draft

Deadline for comments is Aug 16.   There was good support for it in the
meeting.

Alia

---

From: Robert Raszuk <[email-masked]>
Date: Fri, 30 Jul 2010 16:53:30 +0200

Hi Ning,

 > We have identified an enhancement solution

Is your idea based on adding RSVP-TE tunnels as links to complete the 
IGP topology where otherwise the LFA coverage would not be that good ?

I was about to propose this to add to this draft as well, but this sort 
of defeats the non MPLS assumption for some :).

Many thx,
R.

---

From: "So, Ning" <[email-masked]>
Date: Fri, 30 Jul 2010 14:57:27 +0000

No, it was not my idea.  

Ning So
Lead Engineer

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Robert Raszuk
Sent: Friday, July 30, 2010 9:54 AM
To: [email-masked]
Subject: Re: proposal to adopt draft-filsfils-rtgwg-lfa-applicability-00
asaWorking Group draft

Hi Ning,

Many thx,
R.

---

From: "Hokelek, Ibrahim" <[email-masked]>
Date: Fri, 30 Jul 2010 11:22:44 -0400

For those that might be interested in extending the LFA coverage using non MPLS assumption, we have the following paper:

http://portal.acm.org/citation.cfm?id=1831443.1831466

In this paper, we make sure that LFAPs and IGP paths after a failure are identical so that seamless switching between LFAs and IGP paths (after convergence) can be achieved. 

As I presented in earlier IETFs, to extend the LFA coverage, one might engineer his/her network by adding links etc. Our finding was that the LFA coverage depends on the network connectivity rather than the network size. Or one might engineer IGP link weights to increase the LFAP coverage but this might decrease the freedom of deciding what IGP link weights are chosen (e.g., traffic engineering purposes). 

Regards,
Ibrahim Hokelek

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of So, Ning
Sent: Friday, July 30, 2010 10:57 AM
To: [email-masked]; [email-masked]
Subject: RE: proposal to adopt draft-filsfils-rtgwg-lfa-applicability-00 asaWorking Group draft

No, it was not my idea.  

Ning So
Lead Engineer

-----Original Message-----

Hi Ning,

Many thx,
R.

---

From: Alia Atlas <[email-masked]>
Date: Fri, 30 Jul 2010 13:18:39 -0400

I certainly look forward to reading your internet-draft and understanding
your suggestions.

Alia

---

From: Tony Li <[email-masked]>
Date: Fri, 30 Jul 2010 10:26:16 -0700

I'd go further are remind folks that we have a long tradition of doing work on the mailing list, in between meetings.  We make progress much more quickly when we use all 52 weeks.

I encourage you to present your idea here, even half-baked, and to use this mailing list as a collaborative environment.

Regards,
Tony

---

From: Alia Atlas <[email-masked]>
Date: Fri, 30 Jul 2010 14:32:40 -0400

Yes, I strongly agree.  The mailing list is really effective for
developing good ideas.

Alia