Subject: Requesting adoption as WG draft

From: "So, Ning" <[email-masked]>
Date: Tue, 21 Jun 2011 17:28:19 +0000

Dear WG chairs,

Have you had a chance to look at the updated Composite Link Framework
draft (draft-so-yong-rtgwg-cl-framework-04
<http://datatracker.ietf.org/doc/draft-so-yong-rtgwg-cl-framework/> )?
Alia made the comment in last IETF meeting that this draft is likely to
be adopted as WG draft, because the Composite Link Requirement has
already passed WG last call.  Just want to check and see when will you
have some time to make the announcement.    Thanks a lot.

Best regards,

Ning So

Network Evolution Planning

Verizon, Inc.

(office) 972-729-7905

(Cell) 972-955-0914

---

From: Alia Atlas <[email-masked]>
Date: Tue, 21 Jun 2011 14:10:47 -0400

I will read carefully the new version in the next week.
Any acceptance as a WG draft would be after querying the list, of course.

That said, please read this updated draft and comment here.  It would be good
to get this done and a decision made before the next IETF.

Alia

On Tue, Jun 21, 2011 at 1:28 PM, So, Ning <[email-masked]> wrote:
> Dear WG chairs,
>
>
>
> Have you had a chance to look at the updated Composite Link Framework draft
> (draft-so-yong-rtgwg-cl-framework-04)?  Alia made the comment in last IETF
> meeting that this draft is likely to be adopted as WG draft, because the
> Composite Link Requirement has already passed WG last call.  Just want to
> check and see when will you have some time to make the announcement.
>   Thanks a lot.
>
>
>
>
>
> Best regards,
>
>
>
> Ning So
>
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg
>
>