Subject: RTGWG chairs

From: Stewart Bryant <[email-masked]>
Date: Wed, 22 Jun 2011 15:30:21 +0100

This message is to announce a change to the leadership
of the Routing Area Working Group.

Alex Zinin, a founder chair of the working group, is
standing down due to pressure of other work.

John Scudder, has volunteered to stand down as chair
so that a we do not have two chairs from the same
company. John of course continues as chair of
the IDR working group.

I thank them for their hard work over the years in RTGWG.

I would like to welcome Alvaro Retana ([email-masked])
as incoming RTGWG Chair to join Alia Atlas ([email-masked])
who continues in the role.

- Stewart

---

From: Alia Atlas <[email-masked]>
Date: Wed, 22 Jun 2011 11:22:01 -0400

I would also like to thank Alex & John for their work over the past
several years.
I look forward to working with Alvaro.

Alia

On Wed, Jun 22, 2011 at 10:30 AM, Stewart Bryant <[email-masked]> wrote:
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg
>

---

From: "Alex Zinin (azinin)" <[email-masked]>
Date: Sat, 25 Jun 2011 08:24:24 -0500

Alia, John, Stewart, folks-

Thanks a lot for all the work we've done together. I's been great to be part of real collaborative innovation that truly changes the way that IP networks are being built today. Very satisfying for a technologist like myself!

As you may have noticed, business priorities have taken most of my time, and it was only fair for me to step down. I am Glad to see Alvaro stepping into the WG chair role. He is a routing expert with an extensive practical experience and has been part of the IETF community for a long time. I am confident he will take the group to the new heights.

Thanks again, everyone, and see you at one of the future IETF meetings.

--
Alex Zinin

----- Original Message -----
From: Alia Atlas [mailto:[email-masked]]
Sent: Wednesday, June 22, 2011 10:22 AM
To: Stewart Bryant (stbryant)
Cc: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>; Alex Zinin (azinin); Alia Atlas <[email-masked]>; John G. Scudder <[email-masked]>
Subject: Re: RTGWG chairs

Alia