Subject: WGLC on draft-ietf-rtgwg-cl-requirement-04 (ending Aug 3)

From: Alia Atlas <[email-masked]>
Date: Wed, 13 Jul 2011 11:34:50 -0400

This is to start a Working Group Last Call on
draft-ietf-rtgwg-cl-requirement-04.
To allow sufficient time for discussion, given the overlap with IETF,
it will conclude on August 3.

Please send your detailed comments, any issues, and whether or not you
think the draft should proceed.

Thanks,
Alia

---

From: Lucy yong <[email-masked]>
Date: Wed, 13 Jul 2011 16:18:19 +0000

Alia,

I am confused on this action. I thought that WG already did WGLC early this year, didn't it?

Lucy

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Alia Atlas
> Sent: Wednesday, July 13, 2011 10:35 AM
> To: [email-masked]
> Subject: WGLC on draft-ietf-rtgwg-cl-requirement-04 (ending Aug 3)
> 
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg