Subject: draft-so-yong-rtgwg-cl-framework-04 : Make working group item?

From: Alia Atlas <[email-masked]>
Date: Wed, 6 Jul 2011 17:19:57 -0400

I would encourage everyone to read the most recent version of the
draft-so-yong-rtgwg-cl-framework-04 and comment on it.
Last IETF, we had the question of whether the previous version should
become a WG draft.

I would like to determine this on the mailing list and verify the
conclusion at our RTGWG meeting.

The Composite Link work is something that we've agreed to do as a WG.
The draft-ietf-rtgwg-cl-requirement-04 will be going
to WG Last Call very soon, so this is a good time to read both and comment.

Eagerly looking forward to discussion,
Alia

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 6 Jul 2011 17:35:29 -0400

I support this becoming a WG draft (full disclosure: I'm a co-author).

Cheers,
Andy

On Wed, Jul 6, 2011 at 5:19 PM, Alia Atlas <[email-masked]> wrote:
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg
>