Subject: AW: Adoption of the MRT Architecture Draft as WG Document

From: <[email-masked]>
Date: Fri, 2 Dec 2011 12:20:46 +0100

Hi,

support.

  Nic

________________________________
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Retana, Alvaro
Gesendet: Montag, 28. November 2011 16:56
An: [email-masked]
Betreff: Adoption of the MRT Architecture Draft as WG Document

Hi!

As discussed at the meeting in Taipei, this e-mail is a call for adoption of the MRT Architecture draft as a WG item.  There was strong support in the room.

http://tools.ietf.org/html/draft-atlas-rtgwg-mrt-frr-architecture

As was also suggested at the meeting, the multicast-related sections (4.3 and 4.4) will be moved into a separate document (to be discussed separately).

It was also brought up that the draft has an IPR claim attached to it.  The following links are to the IPR claim and to the application itself (provided by the authors):

https://datatracker.ietf.org/ipr/1594/
http://www.wipo.int/patentscope/search/en/detail.jsf?docId=WO2010055408&recNum=1&docAn=IB2009007467&queryString=FP:%28PCT/IB2009/007467%29&maxRec=1<blocked::http://www.wipo.int/patentscope/search/en/detail.jsf?docId=WO2010055408&recNum=1&docAn=IB2009007467&queryString=FP:(PCT/IB2009/007467)&maxRec=1>

As a reminder, having an IPR claim does not disqualify a draft from advancing in the IETF, being adopted by a working group or from eventually becoming a standard.  It just represents one more item to be considered by the working group.    http://www.ietf.org/ipr/policy.html

Please post your opinions and votes about adoption to the list.  We will keep this discussion open until Dec/12, 2011.

Thanks!

Alvaro.

---

From: Gábor Sándor Enyedi <[email-masked]>
Date: Fri, 2 Dec 2011 13:48:26 +0100

Support (co-author).

Gabor

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Retana, Alvaro
Sent: Monday, November 28, 2011 4:56 PM
To: [email-masked]
Subject: Adoption of the MRT Architecture Draft as WG Document

Hi!

Thanks!

Alvaro.