Subject: WG Adoption of MRT Algorithms Draft (draft-enyedi-rtgwg-mrt-frr-algorithm)

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Fri, 27 Sep 2013 12:53:27 +0000

Hi!

This message starts a two-week Call for WG Adoption for 'Algorithms for computing Maximally Redundant Trees for IP/LDP Fast-Reroute' (draft-enyedi-rtgwg-mrt-frr-algorithm).

http://tools.ietf.org/html/draft-enyedi-rtgwg-mrt-frr-algorithm

At the meeting in Berlin the authors asked for the WG adoption of their draft, but here were very few people in the room who had actually reviewed the document to get any type of read of the room.

We want to hear from people who have read and understood the draft (besides the authors!) about this topic.  Please provide some explanation as to why you support or not the adoption of the draft — avoid "+1".

This call will be over by EOD on Oct/11, 2013 (pick your favorite time zone).

Thanks!!

Alvaro.

---

From: Acee Lindem <[email-masked]>
Date: Fri, 27 Sep 2013 13:12:42 +0000

Support adoption as WG document.
Thanks,
Acee

From: "Alvaro Retana (aretana)" <[email-masked]<mailto:[email-masked]>>
Date: Friday, September 27, 2013 5:53 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: WG Adoption of MRT Algorithms Draft (draft-enyedi-rtgwg-mrt-frr-algorithm)

Hi!

Thanks!!

Alvaro.

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 27 Sep 2013 14:47:20 +0000

Yes/support

Regards,
Jeff

On Sep 27, 2013, at 5:53 AM, "Alvaro Retana (aretana)" <[email-masked]<mailto:[email-masked]>> wrote:

Hi!

Thanks!!

Alvaro.
_______________________________________________
rtgwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtgwg

---

From: Hannes Gredler <[email-masked]>
Date: Fri, 27 Sep 2013 17:55:33 +0200

support

On Fri, Sep 27, 2013 at 12:53:27PM +0000, Alvaro Retana (aretana) wrote:
| Hi!
| 
| This message starts a two-week Call for WG Adoption for 'Algorithms for
| computing Maximally Redundant Trees for IP/LDP Fast-Reroute' (draft-enyedi-
| rtgwg-mrt-frr-algorithm).
| 
| http://tools.ietf.org/html/draft-enyedi-rtgwg-mrt-frr-algorithm
| 
| At the meeting in Berlin the authors asked for the WG adoption of their draft,
| but here were very few people in the room who had actually reviewed the
| document to get any type of read of the room.  
| 
| We want to hear from people who have read and understood the draft (besides the
| authors!) about this topic.  Please provide some explanation as to why you
| support or not the adoption of the draft — avoid &quot;+1&quot;.
| 
| This call will be over by EOD on Oct/11, 2013 (pick your favorite time zone).
| 
| Thanks!!
| 
| Alvaro.

| _______________________________________________
| rtgwg mailing list
| [email-masked]
| https://www.ietf.org/mailman/listinfo/rtgwg

---

From: Quintin zhao <[email-masked]>
Date: Fri, 27 Sep 2013 16:56:04 +0000

Support!

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Hannes Gredler
Sent: 2013年9月27日 11:56
To: Alvaro Retana (aretana)
Cc: [email-masked]
Subject: Re: WG Adoption of MRT Algorithms Draft (draft-enyedi-rtgwg-mrt-frr-algorithm)

support

On Fri, Sep 27, 2013 at 12:53:27PM +0000, Alvaro Retana (aretana) wrote:
| Hi!
| 
| This message starts a two-week Call for WG Adoption for 'Algorithms 
| for computing Maximally Redundant Trees for IP/LDP Fast-Reroute' 
| (draft-enyedi- rtgwg-mrt-frr-algorithm).
| 
| http://tools.ietf.org/html/draft-enyedi-rtgwg-mrt-frr-algorithm
| 
| At the meeting in Berlin the authors asked for the WG adoption of 
| their draft, but here were very few people in the room who had 
| actually reviewed the document to get any type of read of the room.
| 
| We want to hear from people who have read and understood the draft 
| (besides the
| authors!) about this topic.  Please provide some explanation as to why 
| you support or not the adoption of the draft — avoid &quot;+1&quot;.
| 
| This call will be over by EOD on Oct/11, 2013 (pick your favorite time zone).
| 
| Thanks!!
| 
| Alvaro.

[email-masked]

---

From: Huaimo Chen <[email-masked]>
Date: Sat, 28 Sep 2013 01:15:51 +0000

Support!

Best Regards,
Huaimo

---

From: Shraddha Hegde <[email-masked]>
Date: Mon, 30 Sep 2013 04:30:12 +0000

Support.

Rgds
Shraddha

From: [email-masked] [mailto:[email-masked]] On Behalf Of Alvaro Retana (aretana)
Sent: Friday, September 27, 2013 6:23 PM
To: [email-masked]
Subject: WG Adoption of MRT Algorithms Draft (draft-enyedi-rtgwg-mrt-frr-algorithm)

Hi!

We want to hear from people who have read and understood the draft (besides the authors!) about this topic.  Please provide some explanation as to why you support or not the adoption of the draft - avoid "+1".

Thanks!!

Alvaro.