Subject: IETF90 RTGWG minutes - http://www.ietf.org/proceedings/90/minutes/minutes-90-rtgarea

From: Jeff Tantsura <[email-masked]>
Date: Tue, 29 Jul 2014 16:41:54 +0000

Hi,

Please find the minutes at
http://www.ietf.org/proceedings/90/minutes/minutes-90-rtgarea.

Thanks to Acee Lindem for taking the notes!

Cheers,
Jeff

---

From: Dhruv Dhody <[email-masked]>
Date: Wed, 30 Jul 2014 02:38:44 +0530

Hi Jeff,

The correct link would be -
http://www.ietf.org/proceedings/90/minutes/minutes-90-rtgwg

Dhruv

On Tue, Jul 29, 2014 at 10:11 PM, Jeff Tantsura
<[email-masked]> wrote:
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 30 Jul 2014 02:24:41 +0000

Hi Dhruv,

Thanks for the correction!
Resending with the correct subject. 

Regards,
Jeff

> On Jul 29, 2014, at 2:08 PM, "Dhruv Dhody" <[email-masked]> wrote:
> 
> Hi Jeff,
>