Subject: Call for review draft-farrkingel-pce-abno-architecture

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 25 Jul 2014 18:57:52 +0100

Hi,

The authors of draft-farrkingel-pce-abno-architecture are in the process of
requesting AD-sponsored publication of draft-farrkingel-pce-abno-architecture

This I-D is a bit of an architecture and a bit an applicability statement. It
spans quite a lot of IETF technology.

The last call will obviously pop out sometime, but it would be nice to have
review comments before then.

Thanks,
Adrian

---

From: Uma Chunduri <[email-masked]>
Date: Fri, 1 Aug 2014 04:02:49 +0000

Dear Authors,

> This I-D is a bit of an architecture and a bit an applicability statement. It spans quite a lot of IETF technology.

Indeed.
This covers quite a bit and offers lot of pointers for controller architecture in SDN paradigm. This in general answers lot of open questions in controller space and stitch  gaps (relevant in IETF space)..
After SDN RG  presentation, I talked to Daniel offline and any code contributions to ODL (beyond OF) will accelerate the adoption much faster and this architecture provides good guidance.

--
Uma C.

-----Original Message-----
From: rtgwg [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Friday, July 25, 2014 10:58 AM
To: [email-masked]
Cc: [email-masked]
Subject: Call for review draft-farrkingel-pce-abno-architecture

Hi,

The authors of draft-farrkingel-pce-abno-architecture are in the process of requesting AD-sponsored publication of draft-farrkingel-pce-abno-architecture

This I-D is a bit of an architecture and a bit an applicability statement. It spans quite a lot of IETF technology.

The last call will obviously pop out sometime, but it would be nice to have review comments before then.

Thanks,
Adrian

_______________________________________________
rtgwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtgwg

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 1 Aug 2014 04:27:01 +0000

Uma,

Can I take your comments as a positive vote to adoption of the draft by rtgwg?

Thanks!

Regards,
Jeff

> On Jul 31, 2014, at 9:03 PM, "Uma Chunduri" <[email-masked]> wrote:
> 
> Dear Authors,
>