Subject: RE: Just interesting FYI - liaison from IEEE referring to MRT work

From: "Osborne, Eric" <[email-masked]>
Date: Tue, 9 Sep 2014 14:06:34 +0000

Any chance we can get IEEE to just give up and add a TTL to Ethernet?  Then we can call it IPv4.5 – 48-bit host IP routing.  They’ve already got everything else they need. :)

eric

From: rtgwg [mailto:[email-masked]] On Behalf Of Alia Atlas
Sent: Tuesday, August 26, 2014 5:16 PM
To: [email-masked]
Subject: Just interesting FYI - liaison from IEEE referring to MRT work

For those interested in seeing some additional uses of MRT, there's a liaison
from IEEE to the PCE and ISIS WG below that includes a contribution using it.

https://datatracker.ietf.org/liaison/1345/

Regards,
Alia

---

From: "Fedyk, Don" <[email-masked]>
Date: Tue, 9 Sep 2014 15:26:05 +0000

Eric

You need to do some reading of IEEE 802.1Qbp. (yes, there is a TTL).  IEEE 802.1aq and 802.1Qbp reuse IS-IS as an Ethernet Control plane.

Cheers,
Don

From: rtgwg [mailto:[email-masked]] On Behalf Of Osborne, Eric
Sent: Tuesday, September 09, 2014 10:07 AM
To: Alia Atlas; [email-masked]
Subject: RE: Just interesting FYI - liaison from IEEE referring to MRT work

eric

From: rtgwg [mailto:[email-masked]] On Behalf Of Alia Atlas
Sent: Tuesday, August 26, 2014 5:16 PM
To: [email-masked]<mailto:[email-masked]>
Subject: Just interesting FYI - liaison from IEEE referring to MRT work

Regards,
Alia