Subject: Re: IPR Claims related to draft-ietf-rtgwg-mofrr

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Thu, 25 Sep 2014 18:52:01 +0000

Clarence: Thanks!

We're still missing a response from Apoorva, Uwe and Nicolai..cc'ing them
explicitly.

Thanks!

Alvaro.

On 6/21/14 6:45 AM, "Clarence Filsfils (cfilsfil)" <[email-masked]>
wrote:

>Alvaro,
>
>On 16.06.14 19:58, Alvaro Retana (aretana) wrote:
>> On 6/16/14 3:52 AM, "Clarence Filsfils (cfilsfil)" <[email-masked]>
>> wrote:
>>
>> Clarence/Dino:
>>
>> So far cisco hasn't disclosed any MoFRR-related IPR.  Can you please
>> confirm and get the lawyers to do the disclosure (if needed)?
>
>The disclosure has been processed yesterday.
>
>Cheers,
>Clarence
>
>

---

From: <[email-masked]>
Date: Fri, 26 Sep 2014 13:56:16 +0200

Hi,

I am not aware of any IPR claims which were not already published.

  Regards

    Nic

-----Ursprüngliche Nachricht-----
Von: Alvaro Retana (aretana) [mailto:[email-masked]] 
Gesendet: Donnerstag, 25. September 2014 20:52
An: Clarence Filsfils (cfilsfil); Apoorva Karan (apoorva); Joorde, Uwe; Leymann, Nicolai
Cc: [email-masked]; [email-masked]
Betreff: Re: IPR Claims related to draft-ietf-rtgwg-mofrr

Clarence: Thanks!

We're still missing a response from Apoorva, Uwe and Nicolai..cc'ing them explicitly.

Thanks!

Alvaro.

---

From: "Apoorva Karan (apoorva)" <[email-masked]>
Date: Fri, 26 Sep 2014 19:57:33 +0000

I'm not aware of any IPR claims that are not already published (other than the one Clarence is referring to).

Thanks,
Apoorva

-----Original Message-----
From: Alvaro Retana (aretana) 
Sent: Thursday, September 25, 2014 11:52 AM
To: Clarence Filsfils (cfilsfil); Apoorva Karan (apoorva); [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: IPR Claims related to draft-ietf-rtgwg-mofrr

Clarence: Thanks!

Thanks!

Alvaro.

---

From: <[email-masked]>
Date: Mon, 29 Sep 2014 09:02:25 +0200

Hi,

I am not aware of any IPR claims.

Cheers, Uwe

-----Ursprüngliche Nachricht-----
Von: Alvaro Retana (aretana) [mailto:[email-masked]] 
Gesendet: Donnerstag, 25. September 2014 20:52
An: Clarence Filsfils (cfilsfil); Apoorva Karan (apoorva); Joorde, Uwe; Leymann, Nicolai
Cc: [email-masked]; [email-masked]
Betreff: Re: IPR Claims related to draft-ietf-rtgwg-mofrr

Clarence: Thanks!

Thanks!

Alvaro.