Subject: RTGWG timeslots for Dallas

From: Jeff Tantsura <[email-masked]>
Date: Mon, 16 Feb 2015 06:28:11 +0000

Hi RTGWG,

IETF92 is approaching, please request a timeslot if you are planning to
present, usual disclaimer applies - no draft/no time.

Thanks!

Cheers,
Jeff

---

From: Pushpasis Sarkar <[email-masked]>
Date: Fri, 20 Feb 2015 14:37:47 +0000

Hi Jeff and Alvaro,

Request a slot for presenting an update on
draft-psarkar-rtgwg-multihomed-prefix-lfa-01.

Thanks
-Pushpasis

---

From: Pushpasis Sarkar <[email-masked]>
Date: Fri, 20 Feb 2015 14:46:34 +0000

Forgot to mentionŠ 10 min slot should be enough.. :)