Subject: FW: New Version Notification for draft-acee-rtg-yang-key-chain-08.txt

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 25 Sep 2015 16:34:38 +0000

Jeff, Chris, 

I’d like to request an adoption poll for the IETF Key Chain YANG model.
This version includes several additions based on conversations with Brian
Weis. 

Thanks,
Acee 

On 9/25/15, 12:32 PM, "[email-masked]"
<[email-masked]> wrote:

>
>A new version of I-D, draft-acee-rtg-yang-key-chain-08.txt
>has been successfully submitted by Acee Lindem and posted to the
>IETF repository.
>
>Name:		draft-acee-rtg-yang-key-chain
>Revision:	08
>Title:		Key Chain YANG Data Model
>Document date:	2015-09-25
>Group:		Individual Submission
>Pages:		19
>URL:            
>https://www.ietf.org/internet-drafts/draft-acee-rtg-yang-key-chain-08.txt
>Status:         
>https://datatracker.ietf.org/doc/draft-acee-rtg-yang-key-chain/
>Htmlized:       
>https://tools.ietf.org/html/draft-acee-rtg-yang-key-chain-08
>Diff:           
>https://www.ietf.org/rfcdiff?url2=draft-acee-rtg-yang-key-chain-08
>
>Abstract:
>   This document describes the key chain YANG data model.  A key chain
>   is a list of elements each containing a key, send lifetime, accept
>   lifetime, and algorithm.  By properly overlapping the send and accept
>   lifetimes of multiple key chain elements, keys and algorithms may be
>   gracefully updated.  By representing them in a YANG data model, key
>   distribution can be automated.  Key chains are commonly used for
>   routing protocol authentication and other applications.  In some
>   applications, the protocols do not use the key chain element key
>   directly, but rather a key derivation function is used to derive a
>   short-lived key from the key chain element key.
>
>                  
>        
>
>
>Please note that it may take a couple of minutes from the time of
>submission
>until the htmlized version and diff are available at tools.ietf.org.
>
>The IETF Secretariat
>

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 25 Sep 2015 16:55:52 +0000

Hi Acee,

I¹ll start the working group adoption as well as QA review.

Have a great weekend!

Cheers,
Jeff

-----Original Message-----
From: "Acee Lindem   (acee)" <[email-masked]>
Date: Friday, September 25, 2015 at 9:34 AM
To: Routing WG <[email-masked]>
Subject: FW: New Version Notification for
draft-acee-rtg-yang-key-chain-08.txt

>Jeff, Chris, 
>
>I¹d like to request an adoption poll for the IETF Key Chain YANG model.
>_______________________________________________
>rtgwg mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/rtgwg