Subject: WGLC on draft-ietf-rtgwg-rlfa-node-protection

From: Jeff Tantsura <[email-masked]>
Date: Mon, 02 May 2016 20:10:06 -0700

Dear RTGWG,

The authors of draft-ietf-rtgwg-rlfa-node-protection have told us that the

draft is ready for working group last call (WGLC).

This email is to start  the Working Group Last Call (WGLC) for draft-ietf-rtgwg-rlfa-node-protection.
This call will close by Monday, May 16.
Please provide your feedback whether you support (or not) the advancement of this draft. 

Thanks,
Jeff and Chris

---

From: Pushpasis Sarkar <[email-masked]>
Date: Tue, 3 May 2016 11:22:14 +0530

Hi Jeff,

Thanks a lot for initiating the last call. I support as a co-author.

FYI, this specification has already been implemented in atleast one 
vendor implementation and has already been deployed in more than one 
service provider deployment.

Thanks and Regards,
-Pushpasis

On Tuesday 03 May 2016 08:40 AM, Jeff Tantsura wrote:
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg

---

From: <[email-masked]>
Date: Tue, 3 May 2016 07:12:41 +0000

+1

From: rtgwg [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: Tuesday, May 03, 2016 05:10
To: RTGWG
Cc: rtgwg-chairs
Subject: WGLC on draft-ietf-rtgwg-rlfa-node-protection

Dear RTGWG,

Thanks,
Jeff and Chris

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Shraddha Hegde <[email-masked]>
Date: Tue, 3 May 2016 15:52:25 +0000

I believe the draft is ready for last call and support.

Rgds
Shraddha

From: rtgwg [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: Tuesday, May 03, 2016 8:40 AM
To: RTGWG <[email-masked]>
Cc: rtgwg-chairs <[email-masked]>
Subject: WGLC on draft-ietf-rtgwg-rlfa-node-protection

Dear RTGWG,

Thanks,
Jeff and Chris

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 24 May 2016 23:43:47 -0700

Dear RTGWG,

With few positive comments we are finishing the LC, document will be progressing.
Thanks Jon Mitchell for becoming the shepherd for the document.

Thanks,
Jeff and Chris

From:  Jeff Tantsura <[email-masked]>
Date:  Monday, May 2, 2016 at 8:10 PM
To:  RTGWG <[email-masked]>
Cc:  rtgwg-chairs <[email-masked]>
Subject:  WGLC on draft-ietf-rtgwg-rlfa-node-protection

Dear RTGWG,

Thanks,
Jeff and Chris