Subject: looking for a shepherd for draft-ietf-rtgwg-uloop-delay

From: Jeff Tantsura <[email-masked]>
Date: Wed, 01 Jun 2016 11:22:57 -0700

Dear RTGWG,

We think draft-ietf-rtgwg-uloop-delay is ready for WGLC and looking for a shepherd.

Thank you in advance,

Jeff and Chris

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 10 Jun 2016 08:05:56 -0700

Hi Ignas,

Thank you for volunteering!

Looking forward to your review.

Please note – you’d need to create a Datatracker account, https://datatracker.ietf.org/accounts/create/

Please update me when done.

Thanks,

Jeff & Chris

From: Jeff Tantsura <[email-masked]>
Date: Wednesday, June 1, 2016 at 11:22 AM
To: RTGWG <[email-masked]>
Subject: looking for a shepherd for draft-ietf-rtgwg-uloop-delay

Dear RTGWG,

Thank you in advance,

Jeff and Chris