Subject: looking for a shepherd for draft-ietf-rtgwg-bgp-pic

From: Jeff Tantsura <[email-masked]>
Date: Wed, 01 Jun 2016 11:23:01 -0700

Dear RTGWG,

We are in process of getting draft-ietf-rtgwg-bgp-pic ready for WGLC and looking for a shepherd.

Thank you in advance,

Jeff and Chris

---

From: Rob Shakir <[email-masked]>
Date: Mon, 6 Jun 2016 09:33:55 -0600

Hi Jeff,

I haven’t reviewed this one for a while, but would be happy to act as its shepherd - assuming you did not have any other volunteers. I’ll take an initial review this week with a view to assisting with a shepherd’s review for IESG.

Thanks,
r.

On 1 June 2016 at 12:23:27, Jeff Tantsura ([email-masked]) wrote:

Dear RTGWG,

Thank you in advance,

Jeff and Chris

_______________________________________________  
rtgwg mailing list  
[email-masked]  
https://www.ietf.org/mailman/listinfo/rtgwg

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 10 Jun 2016 07:59:36 -0700

Hi Rob,

Thank you for volunteering!

Looking forward to your review.

Ahmed/authors – the draft has expired – please update the draft and address the comments received.

Thanks,

Jeff & Chris 

From: Rob Shakir <[email-masked]>
Date: Monday, June 6, 2016 at 8:33 AM
To: RTGWG <[email-masked]>, Jeff Tantsura <[email-masked]>
Subject: Re: looking for a shepherd for draft-ietf-rtgwg-bgp-pic

Hi Jeff,

Thanks,

r.

Dear RTGWG,

Thank you in advance,

Jeff and Chris

---

From: "Ahmed Bashandy (bashandy)" <[email-masked]>
Date: Tue, 21 Jun 2016 09:38:40 -0700

Hi,

I have just submitted version 01 few moments ago to address the comments 
Bruno. I replied to the email thread "RtgDir review: 
draft-ietf-rtgwg-bgp-pic-00" with my comments

I have CCed Rob and you on that thread

Ahmed

On 6/10/2016 7:59 AM, Jeff Tantsura wrote:
> *From: *Rob Shakir <[email-masked]>
> *Date: *Monday, June 6, 2016 at 8:33 AM
> *To: *RTGWG <[email-masked]>, Jeff Tantsura <[email-masked]>
> *Subject: *Re: looking for a shepherd for draft-ietf-rtgwg-bgp-pic
>
> Hi Jeff,
>
> I haven’t reviewed this one for a while, but would be happy to act as 
> its shepherd - assuming you did not have any other volunteers. I’ll 
> take an initial review this week with a view to assisting with a 
> shepherd’s review for IESG.
>
> Thanks,
>
> r.
>
> On 1 June 2016 at 12:23:27, Jeff Tantsura ([email-masked] 
> <mailto:[email-masked]>) wrote:
>
>     Dear RTGWG,
>