Subject: working group adoption call for draft-rtgyangdt-rtgwg-device-model; draft-rtgyangdt-rtgwg-lne-model and draft-rtgyangdt-rtgwg-ni-model

From: Jeff Tantsura <[email-masked]>
Date: Tue, 07 Jun 2016 14:12:42 -0700

Dear RTGWG,

The authors have requested the RTGWG to adopt:

draft-rtgyangdt-rtgwg-device-model;  draft-rtgyangdt-rtgwg-lne-model and draft-rtgyangdt-rtgwg-ni-model as working group documents.

There was good support during the last IETF meeting.

Please indicate support or no-support by June 22nd, 2016.

If you are listed as a document author or contributor please respond to this email stating of whether or not you are aware of any relevant IPR. The response needs to be sent to the RTGWG mailing list. The document will not advance to the next stage until a response has been received from each author and each individual that has contributed to the document.

Thanks,

Jeff & Chris

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 7 Jun 2016 21:20:22 +0000

Hi Jeff,

As an author, I support RTG WG adoption of these documents and am happy they are being homed in the RTG WG.

I don’ t know of any relevant IPR on any of the three documents or YANG models.

Thanks,
Acee

From: rtgwg <[email-masked]<mailto:[email-masked]>> on behalf of Jeff Tantsura <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, June 7, 2016 at 5:12 PM
To: Routing WG <[email-masked]<mailto:[email-masked]>>
Subject: working group adoption call for draft-rtgyangdt-rtgwg-device-model; draft-rtgyangdt-rtgwg-lne-model and draft-rtgyangdt-rtgwg-ni-model

Dear RTGWG,

Thanks,

Jeff & Chris

---

From: Lou Berger <[email-masked]>
Date: Tue, 07 Jun 2016 18:12:33 -0400

+1

Also don't know about any relevant ipr.

Lou  (co-author)

On June 7, 2016 5:20:53 PM "Acee Lindem (acee)" <[email-masked]> wrote:

> From: rtgwg <[email-masked]<mailto:[email-masked]>> on 
> behalf of Jeff Tantsura 
> <[email-masked]<mailto:[email-masked]>>
> Subject: working group adoption call for 
> draft-rtgyangdt-rtgwg-device-model; draft-rtgyangdt-rtgwg-lne-model and 
> draft-rtgyangdt-rtgwg-ni-model
>
> Dear RTGWG,
>
> draft-rtgyangdt-rtgwg-device-model;  draft-rtgyangdt-rtgwg-lne-model and 
> draft-rtgyangdt-rtgwg-ni-model as working group documents.
>
> If you are listed as a document author or contributor please respond to 
> this email stating of whether or not you are aware of any relevant IPR. The 
> response needs to be sent to the RTGWG mailing list. The document will not 
> advance to the next stage until a response has been received from each 
> author and each individual that has contributed to the document.
>
> Thanks,
>
> Jeff & Chris
>
>
>
> ----------
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg
>

---

From: <[email-masked]>
Date: Wed, 08 Jun 2016 11:06:31 -0400

Support as author.

---

From: <[email-masked]>
Date: Thu, 9 Jun 2016 09:12:45 +0000

+1

From: rtgwg [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: Tuesday, June 07, 2016 23:13
To: RTGWG
Subject: working group adoption call for draft-rtgyangdt-rtgwg-device-model; draft-rtgyangdt-rtgwg-lne-model and draft-rtgyangdt-rtgwg-ni-model

Dear RTGWG,

Thanks,

Jeff & Chris

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Xufeng Liu" <[email-masked]>
Date: Thu, 9 Jun 2016 09:16:30 -0400

Support.

Regards,

- Xufeng

From: rtgwg [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: Tuesday, June 7, 2016 5:13 PM
To: RTGWG <[email-masked]>
Subject: working group adoption call for draft-rtgyangdt-rtgwg-device-model; draft-rtgyangdt-rtgwg-lne-model and draft-rtgyangdt-rtgwg-ni-model

Dear RTGWG,

Thanks,

Jeff & Chris

---

From: <[email-masked]>
Date: Fri, 10 Jun 2016 09:41:13 -0400

> Support as author.

Also unaware of any related IPR.

Thanks,
Chris.

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 23 Jun 2016 15:21:47 +0400

Dear RTGWG,

We close the adoption call, draft-rtgyangdt-rtgwg-lne-model and draft-rtgyangdt-rtgwg-ni-model have been adopted as the wg items.

Authors – please republish the adopted drafts.

draft-rtgyangdt-rtgwg-device-mode is still pending some IPR statements. 

Thanks,

Jeff & Chris

From: rtgwg <[email-masked]> on behalf of Jeff Tantsura <[email-masked]>
Date: Tuesday, June 7, 2016 at 5:12 PM
To: Routing WG <[email-masked]>
Subject: working group adoption call for draft-rtgyangdt-rtgwg-device-model; draft-rtgyangdt-rtgwg-lne-model and draft-rtgyangdt-rtgwg-ni-model

Dear RTGWG,

Thanks,

Jeff & Chris

---

From: Lou Berger <[email-masked]>
Date: Thu, 23 Jun 2016 13:09:30 -0400

On 6/23/2016 7:21 AM, Jeff Tantsura wrote:
>
> Dear RTGWG,
>
>  
>
> We close the adoption call, draft-rtgyangdt-rtgwg-lne-model and
> draft-rtgyangdt-rtgwg-ni-model have been adopted as the wg items.
>
Thank you -- just resubmited.
Changes are:
- name (rtgyangdt -> ietf)
- fixup of yang model (descriptions) to match change
- cleanup idnits (references)

Lou

> *From: *rtgwg <[email-masked] <mailto:[email-masked]>>
> on behalf of Jeff Tantsura <[email-masked]
> <mailto:[email-masked]>>
> *Date: *Tuesday, June 7, 2016 at 5:12 PM
> *To: *Routing WG <[email-masked] <mailto:[email-masked]>>
> *Subject: *working group adoption call for
> draft-rtgyangdt-rtgwg-device-model; draft-rtgyangdt-rtgwg-lne-model
> and draft-rtgyangdt-rtgwg-ni-model
>
>  
>
>     Dear RTGWG,
>
>      
>
>     draft-rtgyangdt-rtgwg-device-model; 
>     draft-rtgyangdt-rtgwg-lne-model and draft-rtgyangdt-rtgwg-ni-model
>     as working group documents.
>
>      
>
>     If you are listed as a document author or contributor please
>     respond to this email stating of whether or not you are aware of
>     any relevant IPR. The response needs to be sent to the RTGWG
>     mailing list. The document will not advance to the next stage
>     until a response has been received from each author and each
>     individual that has contributed to the document.
>
>      
>
>     Thanks,
>
>      
>
>     Jeff & Chris
>
>      
>
>
>

---

From: Jeff Tantsura <[email-masked]>
Date: Sat, 25 Jun 2016 23:55:17 +0300

Hi Lou,

Both drafts don’t pass YANG validation with error: type "schema-mount" not found in module ietf-logical-network-element.
Please take a look.

Thanks,
Jeff

On 6/23/16, 8:09 PM, "Lou Berger" <[email-masked]> wrote:

Lou