Subject: RTGWG IETF96 agenda has been published

From: Jeff Tantsura <[email-masked]>
Date: Mon, 11 Jul 2016 13:39:42 -0700

Dear RTGWG,

RTGWG IETF96 preliminary agenda has been published at https://www.ietf.org/proceedings/96/agenda/agenda-96-rtgwg

Please contact the chairs ASAP if you want a slot, please check whether the slot you might have requested is there and time is right.

Thanks,

Jeff and Chris

---

From: Jeff Tantsura <[email-masked]>
Date: Sun, 17 Jul 2016 10:19:58 -0700

Dear RTGWG,

Due to conflict with netconf there have been significant changes to the agenda, please take a look.

Thanks,

Jeff and Chris

From: Jeff Tantsura <[email-masked]>
Date: Monday, July 11, 2016 at 13:39
To: RTGWG <[email-masked]>
Cc: rtgwg-chairs <[email-masked]>
Subject: RTGWG IETF96 agenda has been published

Dear RTGWG,

Thanks,

Jeff and Chris