Subject: Request for WG adoption of draft-psarkar-rtgwg-multihomed-prefix-lfa-04

From: Jeff Tantsura <[email-masked]>
Date: Mon, 11 Jul 2016 22:18:18 -0700

Dear RTGWG,

The authors have requested the RTGWG to adopt draft-psarkar-rtgwg-multihomed-prefix-lfa-04 as the working group document.

This draft has been present multiple times and no further comments are to be addressed at this moment. 

Please indicate support or no-support by July 30,, 2016.

If you are listed as a document author or contributor please respond to this email stating of whether or not you are aware of any relevant IPR. The response needs to be sent to the RTGWG mailing list. The document will not advance to the next stage until a response has been received from each author and each individual that has contributed to the document.

Thanks,

Jeff & Chris

---

From: Pushpasis Sarkar <[email-masked]>
Date: Tue, 12 Jul 2016 10:51:27 +0530

Support as author. This draft serves a great guideline for any developer
implementing LFA protection for multi-homed prefixes.

Best Regards,
Pushpasis

On Tuesday, 12 July 2016, Jeff Tantsura <[email-masked]> wrote:

> Dear RTGWG,
>
>
>
> The authors have requested the RTGWG to adopt
> draft-psarkar-rtgwg-multihomed-prefix-lfa-04 as the working group document.
>
>
>
> If you are listed as a document author or contributor please respond to
> this email stating of whether or not you are aware of any relevant IPR. The
> response needs to be sent to the RTGWG mailing list. The document will not
> advance to the next stage until a response has been received from each
> author and each individual that has contributed to the document.
>
>
>
> Thanks,
>
> Jeff & Chris
>

---

From: Pushpasis Sarkar <[email-masked]>
Date: Tue, 12 Jul 2016 10:59:32 +0530

Hi Jeff,

Also I am not aware of any IPR other than the ones already disclosed.

Thanks and Regards,
-Pushpasis

On Tuesday 12 July 2016 10:51 AM, Pushpasis Sarkar wrote:
> Support as author. This draft serves a great guideline for any 
> developer implementing LFA protection for multi-homed prefixes.
>
> Best Regards,
> Pushpasis
>
> On Tuesday, 12 July 2016, Jeff Tantsura <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Dear RTGWG,
>
>     If you are listed as a document author or contributor please
>     respond to this email stating of whether or not you are aware of
>     any relevant IPR. The response needs to be sent to the RTGWG
>     mailing list. The document will not advance to the next stage
>     until a response has been received from each author and each
>     individual that has contributed to the document.
>
>     Thanks,
>
>     Jeff & Chris
>

---

From: <[email-masked]>
Date: Tue, 12 Jul 2016 07:21:10 +0000

Hi Jeff, Chris,

I’m not aware of non-disclosed IPR.
And support as co-author.

Thanks
-- Bruno

From: Jeff Tantsura [mailto:[email-masked]]
Sent: Tuesday, July 12, 2016 7:18 AM
To: RTGWG
Cc: rtgwg-chairs; [email-masked]
Subject: Request for WG adoption of draft-psarkar-rtgwg-multihomed-prefix-lfa-04

Dear RTGWG,

Thanks,
Jeff & Chris

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Uma Chunduri <[email-masked]>
Date: Tue, 12 Jul 2016 17:12:14 +0000

As co-author I support WG adoption of this document.

I am not aware of any IPRs other than already disclosed on this draft.

--
Uma C.

From: Jeff Tantsura [mailto:[email-masked]]
Sent: Monday, July 11, 2016 10:18 PM
To: RTGWG
Cc: rtgwg-chairs; [email-masked]
Subject: Request for WG adoption of draft-psarkar-rtgwg-multihomed-prefix-lfa-04

Dear RTGWG,

Thanks,
Jeff & Chris

---

From: Chris Bowers <[email-masked]>
Date: Mon, 18 Jul 2016 15:25:29 +0000

I am not aware of relevant IPR other than the two disclosures listed at:

https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-psarkar-rtgwg-multihomed-prefix-lfa

Chris

From: Jeff Tantsura [mailto:[email-masked]]
Sent: Tuesday, July 12, 2016 7:18 AM
To: RTGWG <[email-masked]>
Cc: rtgwg-chairs <[email-masked]>; [email-masked]
Subject: Request for WG adoption of draft-psarkar-rtgwg-multihomed-prefix-lfa-04

Dear RTGWG,

Thanks,
Jeff & Chris

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 18 Jul 2016 08:46:29 -0700

/Chair hat off

 

Cheers,

Jeff

Dear RTGWG,

Thanks,

Jeff & Chris

---

From: Shraddha Hegde <[email-masked]>
Date: Tue, 26 Jul 2016 09:14:42 +0000

Support the WG adoption of this draft and not aware any IPR other than the disclosed one by Juniper.

Rgds
Shraddha

From: Uma Chunduri [mailto:[email-masked]]
Sent: Tuesday, July 12, 2016 7:12 PM
To: Jeff Tantsura <[email-masked]>; RTGWG <[email-masked]>
Cc: rtgwg-chairs <[email-masked]>; [email-masked]
Subject: RE: Request for WG adoption of draft-psarkar-rtgwg-multihomed-prefix-lfa-04

--
Uma C.

From: Jeff Tantsura [mailto:[email-masked]]
Sent: Monday, July 11, 2016 10:18 PM
To: RTGWG
Cc: rtgwg-chairs; [email-masked]<mailto:[email-masked]>
Subject: Request for WG adoption of draft-psarkar-rtgwg-multihomed-prefix-lfa-04

Dear RTGWG,

Thanks,
Jeff & Chris