Subject: I-D Action: draft-ietf-rtgwg-uloop-delay-03.txt

From: [email-masked]
Date: Tue, 29 Nov 2016 02:37:28 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Routing Area Working Group of the IETF.

        Title           : Micro-loop prevention by introducing a local convergence delay
        Authors         : Stephane Litkowski
                          Bruno Decraene
                          Clarence Filsfils
                          Pierre Francois
	Filename        : draft-ietf-rtgwg-uloop-delay-03.txt
	Pages           : 22
	Date            : 2016-11-29

Abstract:
   This document describes a mechanism for link-state routing protocols
   to prevent local transient forwarding loops in case of link failure.
   This mechanism proposes a two-steps convergence by introducing a
   delay between the convergence of the node adjacent to the topology
   change and the network wide convergence.

   As this mechanism delays the IGP convergence it may only be used for
   planned maintenance or when fast reroute protects the traffic between
   the link failure time and the IGP convergence.

   The proposed mechanism will be limited to the link down event in
   order to keep simplicity.

   Simulations using real network topologies have been performed and
   show that local loops are a significant portion (>50%) of the total
   forwarding loops.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-rtgwg-uloop-delay/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-rtgwg-uloop-delay-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-rtgwg-uloop-delay-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Tue, 29 Nov 2016 10:39:09 +0000

Hi,

This is mostly a refresh of the draft due to pending expiration.
I fixed some nits, typos... also.

Brgds,

-----Original Message-----
From: rtgwg [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, November 29, 2016 11:37
To: [email-masked]
Cc: [email-masked]
Subject: I-D Action: draft-ietf-rtgwg-uloop-delay-03.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
rtgwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtgwg

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.