Subject: RTGWG adoption of draft-rtgyangdt-rtgwg-routing-types

From: Jeff Tantsura <[email-masked]>
Date: Wed, 30 Nov 2016 14:15:15 -0800

Dear RTGWG,

The authors have requested the RTGWG to adopt draft-rtgyangdt-rtgwg-routing-types.

The draft has been presented in Seoul, and found of interest for wg.

Please indicate support or no-support by December 15, 2016. 

IPR:

If you are listed as a document author or contributor, please respond to this email.

of whether or not you are aware of any relevant IPR. The response needs to be sent to the RTGWG mailing list. 

The document will not advance to the next stage until a response has been received from each author and each 

individual that has contributed to the document.

Thanks,

Jeff & Chris

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 30 Nov 2016 22:18:22 +0000

I am not aware of any IPR that pertains to the draft.
Thanks,
Acee

From: rtgwg <[email-masked]<mailto:[email-masked]>> on behalf of Jeff Tantsura <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, November 30, 2016 at 5:15 PM
To: Routing WG <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, 'rtgwg-chairs' <[email-masked]<mailto:[email-masked]>>
Subject: RTGWG adoption of draft-rtgyangdt-rtgwg-routing-types

Dear RTGWG,

IPR:

Thanks,
Jeff & Chris

---

From: Lou Berger <[email-masked]>
Date: Wed, 30 Nov 2016 17:51:23 -0500

Hi,

I'm not aware of any relevant IPR.

No surprise, as I'm a coauthor, I support adoption.

Lou

---

From: "Yingzhen Qu (yiqu)" <[email-masked]>
Date: Wed, 30 Nov 2016 23:05:46 +0000

Hi,

Support as coauthor, and I'm not aware of any relevant IPR.

Thanks,
Yingzhen

From: rtgwg <[email-masked]<mailto:[email-masked]>> on behalf of Lou Berger <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, November 30, 2016 at 2:51 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, RTGWG <[email-masked]<mailto:[email-masked]>>, Jeff Tantsura <[email-masked]<mailto:[email-masked]>>
Cc: 'rtgwg-chairs' <[email-masked]<mailto:[email-masked]>>
Subject: Re: RTGWG adoption of draft-rtgyangdt-rtgwg-routing-types

Hi,

Lou

On November 30, 2016 5:34:47 PM Jeff Tantsura <[email-masked]<mailto:[email-masked]>> wrote:
Dear RTGWG,

IPR:

Thanks,
Jeff & Chris

---

From: Xufeng Liu <[email-masked]>
Date: Thu, 1 Dec 2016 00:13:26 +0000

Support as coauthor.
I am not aware of any relevant IPR.

Thanks,
- Xufeng

From: Jeff Tantsura [mailto:[email-masked]]
Sent: Wednesday, November 30, 2016 5:15 PM
To: RTGWG <[email-masked]>
Cc: 'rtgwg-chairs' <[email-masked]>; [email-masked]
Subject: RTGWG adoption of draft-rtgyangdt-rtgwg-routing-types

Dear RTGWG,

IPR:

Thanks,
Jeff & Chris