Subject: Status update: draft-ietf-rtgwg-yang-vrrp-00

From: "Xufeng Liu" <[email-masked]>
Date: Mon, 7 Nov 2016 12:47:05 -0500

WG,

This is a status update on this WG draft:

*	Current Status:

*	The model is stable. 

*	Open Issue:

*	None.

*	Next Steps:

*	Request YANG doctor’s review and WG LC.

Regards,

- Xufeng (On behalf of the authors/contributors)

From: rtgwg [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: Wednesday, October 19, 2016 5:41 PM
To: RTGWG <[email-masked]>
Cc: rtgwg-chairs <[email-masked]>
Subject: RTGWG presentation slot requests for Seoul 

Dear RTGWG

It's that time again!

The preliminary agenda for IETF 97 has been published; you can find it at https://datatracker.ietf.org/meeting/97/agenda.html.

RTGWG will be meeting: 09:30 - 12:00 on Tuesday, November 15 in Grand Ballroom 3 and 09:30 - 11:30 on Friday, November 18 in Grand Ballroom 3.

If you'd like a slot to present a draft, please send a request to Chris and I by Wednesday November 3rd. Please note the dates below, in particular, the deadline for draft submission is UTC 23:59 on October 31st.

We kindly request to send your slides for presentations by Monday, November 7th.

Any WG draft not being discussed/presented needs a status update sent to the list by Monday, November 7th.

As always – we would appreciate your help in taking notes and jabber, please do volunteer!

Looking forward to seeing you in all Seoul!

Cheers,

Jeff and Chris

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 07 Nov 2016 10:47:11 -0800

Xufeng,

I’d like to thank you for the great job you have done, across many different working group helping to get YANG drafts in good shape!

Please keep it that way!

Cheers,

Jeff

From: Xufeng Liu <[email-masked]>
Date: Monday, November 7, 2016 at 09:47
To: 'Jeff Tantsura' <[email-masked]>, RTGWG <[email-masked]>
Cc: 'rtgwg-chairs' <[email-masked]>
Subject: Status update: draft-ietf-rtgwg-yang-vrrp-00

WG,

This is a status update on this WG draft:
Current Status:
The model is stable. 
Open Issue:
None.
Next Steps:
Request YANG doctor’s review and WG LC.
Regards,

Dear RTGWG

It's that time again!

Cheers,

Jeff and Chris