Subject: RTGWG IETF97 Minutes

From: Stewart Bryant <[email-masked]>
Date: Mon, 27 Feb 2017 11:04:49 +0000

Am I looking in the wrong place, or were there no minutes produced for 
the Seoul meeting?

Certainly I can see nothing obvious here:

https://datatracker.ietf.org/meeting/97/proceedings

Stewart

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 27 Feb 2017 07:57:28 -0800

Hi Stewart,

Thanks for bringing this to chairs attention!
Not sure what happened, will re-download the minutes tonight.

Thanks!

Regards,
Jeff

> On Feb 27, 2017, at 03:04, Stewart Bryant <[email-masked]> wrote:
> 
> Am I looking in the wrong place, or were there no minutes produced for the Seoul meeting?
> 
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg