Subject: Last Call for draft-ietf-rtgwg-yang-rip

From: Jeff Tantsura <[email-masked]>
Date: Mon, 06 Feb 2017 16:54:53 -0800

Dear RTGWG,

The authors have requested the RTGWG to last call draft-ietf-rtgwg-yang-rip

There was consensus that document is ready for the last call during the last IETF meeting and the authors have addressed all the comments from YANG-Doctors review.

Please indicate support or no-support by February 21st, 2017.

IPR:

If you are listed as a document author or contributor, please respond to this email.

of whether or not you are aware of any relevant IPR. The response needs to be sent to the RTGWG mailing list.

The document will not advance to the next stage until a response has been received from each author and each

individual that has contributed to the document.

Thanks,

Jeff & Chris

---

From: "Xufeng Liu" <[email-masked]>
Date: Mon, 20 Feb 2017 10:09:35 -0500

Support as a co-author. I am not aware of any IPR related to this draft.

Thanks,

- Xufeng

From: rtgwg [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: Monday, February 6, 2017 7:55 PM
To: RTGWG <[email-masked]>
Cc: rtgwg-chairs <[email-masked]>
Subject: Last Call for draft-ietf-rtgwg-yang-rip

Dear RTGWG,

 

 

IPR:

 

Thanks,

Jeff & Chris

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 20 Feb 2017 15:12:19 +0000

I support publication of this document and the attendant YANG model.
Thanks,
Acee

From: rtgwg <[email-masked]<mailto:[email-masked]>> on behalf of Xufeng Liu <[email-masked]<mailto:[email-masked]>>
Date: Monday, February 20, 2017 at 10:09 AM
To: Jeff Tantsura <[email-masked]<mailto:[email-masked]>>, Routing WG <[email-masked]<mailto:[email-masked]>>
Cc: 'rtgwg-chairs' <[email-masked]<mailto:[email-masked]>>
Subject: RE: Last Call for draft-ietf-rtgwg-yang-rip

Thanks,

- Xufeng

From: rtgwg [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: Monday, February 6, 2017 7:55 PM
To: RTGWG <[email-masked]<mailto:[email-masked]>>
Cc: rtgwg-chairs <[email-masked]<mailto:[email-masked]>>
Subject: Last Call for draft-ietf-rtgwg-yang-rip

Dear RTGWG,

IPR:

Thanks,
Jeff & Chris

---

From: Vikram Choudhary <[email-masked]>
Date: Tue, 21 Feb 2017 06:35:28 +0000

Hi WG,

From: rtgwg [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: 07 February 2017 06:25
To: RTGWG
Cc: rtgwg-chairs
Subject: Last Call for draft-ietf-rtgwg-yang-rip

Dear RTGWG,

[Vikram] Support as co-author.

IPR:

[Vikram]: I am not aware of any IPR related to this document.

Regards,
Vikram

Thanks,
Jeff & Chris

---

From: Prateek Sarda <[email-masked]>
Date: Tue, 21 Feb 2017 17:04:14 +0000

Thanks,
Prateek

Dear RTGWG,

IPR:

Thanks,
Jeff & Chris

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 21 Feb 2017 15:07:52 -0800

Dear RTGWG,

This concludes the WGLC for draft-ietf-rtgwg-yang-rip.

I’d like to thanks YANG-doctors (Lada) for their thoughtful reviews and the authors for timely response and updated draft!

Cheers,

Jeff

From: Jeff Tantsura <[email-masked]>
Date: Monday, February 6, 2017 at 16:54
To: RTGWG <[email-masked]>
Cc: rtgwg-chairs <[email-masked]>
Subject: Last Call for draft-ietf-rtgwg-yang-rip

Dear RTGWG,

IPR:

Thanks,

Jeff & Chris