Subject: Request for WG adoption of draft-bashandy-rtgwg-segment-routing-uloop,

From: "Ahmed Bashandy (bashandy)" <[email-masked]>
Date: Fri, 12 May 2017 13:54:06 -0700

Hi,

We would like to request the wg adoption of 
"draft-bashandy-rtgwg-segment-routing-uloop". This draft replaces 
draft-francois-rtgwg-segment-routing-uloop-01

The draft was presented last summer during IETF-96 in Berlin

Thanks

Ahmed

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 24 May 2017 01:18:30 -0700

Hi Ahmed,

I’ll start the process, you will see early review comments coming your way.
 
Cheers,
Jeff

On 5/12/17, 13:54, "Ahmed Bashandy (bashandy)" <[email-masked]> wrote:

    Hi,

    
    Thanks
    
    Ahmed