Subject: Request for WG adoption of draft-bashandy-rtgwg-segment-routing-ti-lfa

From: "Ahmed Bashandy (bashandy)" <[email-masked]>
Date: Fri, 12 May 2017 14:08:32 -0700

Hi

We would like to request the WG adoption of 
draft-bashandy-rtgwg-segment-routing-ti-lfa-00. The draft replaces 
draft-francois-rtgwg-segment-routing-ti-lfa-04

The draft was presented in IETF-96 in Berlin last summer

Thanks

Ahmed

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 24 May 2017 01:18:12 -0700

Hi Ahmed,

I’ll start the process, you will see early review comments coming your way.
There should be at least 3 implementations of TI-LFA (to my knowledge), would you please gather this data and if possible implementation report and include it in the draft?

Thanks!
 
Cheers,
Jeff

On 5/12/17, 14:08, "Ahmed Bashandy (bashandy)" <[email-masked]> wrote:

    Hi

    
    Thanks
    
    Ahmed

---

From: "Ahmed Bashandy (bashandy)" <[email-masked]>
Date: Wed, 24 May 2017 08:06:06 -0700

I know of 4 implementation by Cisco: 2 ISIS on IOS-XE and IOS-XR and 2 
OSPF on IOS-XE and IOS-XR

If you know of any other implementations it would be great to share them

Ahmed