Subject: RTGWG IPR poll draft-ietf-rtgwg-routing-types

From: Jeff Tantsura <[email-masked]>
Date: Tue, 13 Jun 2017 02:36:27 -0700

Dear RTGWG,
 
The authors of draft-ietf-rtgwg-routing-types believe that the
draft is ready for working group last call (WGLC).
 
Before we do the WGLC we want to do the IPR poll on the draft.
 
This email is to start the IPR poll.
 
Are you aware of any IPR that applies to draft-ietf-rtgwg-routing-types?
 
If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the RTGWG mailing list.* The
document will not advance to the next stage until a response has been
received from each and every author and contributor.
 
If you are on the RTGWG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,
Jeff & Chris

---

From: Christian Hopps <[email-masked]>
Date: Tue, 13 Jun 2017 08:16:41 -0400

> Are you aware of any IPR that applies to draft-ietf-rtgwg-routing-types?

I am not aware of any IPR that applies to
draft-ietf-rtgwg-routing-types.

Thanks,
Chris.

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 13 Jun 2017 14:26:48 +0000

I am not aware of any IPR relating to this draft.
Thanks,
Acee

---

From: Lou Berger <[email-masked]>
Date: Tue, 13 Jun 2017 10:30:58 -0400

No, I'm not aware of any applicable IPR.

Lou
On 6/13/2017 5:36 AM, Jeff Tantsura wrote:
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg
>

---

From: Xufeng Liu <[email-masked]>
Date: Tue, 13 Jun 2017 14:39:21 +0000

I am not aware of any IPR that applies to draft-ietf-rtgwg-routing-types.

Thanks,
- Xufeng

> -----Original Message-----
> From: Jeff Tantsura [mailto:[email-masked]]
> Sent: Tuesday, June 13, 2017 5:36 AM
> To: RTGWG <[email-masked]>
> Cc: rtgwg-chairs <[email-masked]>; draft-ietf-rtgwg-routing-
> [email-masked]
> Subject: RTGWG IPR poll draft-ietf-rtgwg-routing-types
> 
> Dear RTGWG,
> 
> The authors of draft-ietf-rtgwg-routing-types believe that the draft is ready for
> working group last call (WGLC).
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details).
> 
> 
> If you are listed as a document author or contributor please respond to this
> email regardless of whether or not you are aware of any relevant IPR. *The
> response needs to be sent to the RTGWG mailing list.* The document will not
> advance to the next stage until a response has been received from each and
> every author and contributor.
> 
> If you are on the RTGWG email list but are not listed as an author or contributor,
> then please explicitly respond only if you are aware of any IPR that has not yet
> been disclosed in conformance with IETF rules.
> 
> Thanks,
> Jeff & Chris
>

---

From: Yingzhen Qu <[email-masked]>
Date: Fri, 16 Jun 2017 20:06:29 +0000

Thanks,
Yingzhen

-----Original Message-----
From: Xufeng Liu [mailto:[email-masked]] 
Sent: Tuesday, June 13, 2017 7:39 AM
To: Jeff Tantsura <[email-masked]>; RTGWG <[email-masked]>
Cc: rtgwg-chairs <[email-masked]>; [email-masked]
Subject: RE: RTGWG IPR poll draft-ietf-rtgwg-routing-types

Thanks,
- Xufeng

> The authors of draft-ietf-rtgwg-routing-types believe that the draft 
> is ready for working group last call (WGLC).
> 
> If you are listed as a document author or contributor please respond 
> to this email regardless of whether or not you are aware of any 
> relevant IPR. *The response needs to be sent to the RTGWG mailing 
> list.* The document will not advance to the next stage until a 
> response has been received from each and every author and contributor.
> 
> contributor, then please explicitly respond only if you are aware of 
> any IPR that has not yet been disclosed in conformance with IETF rules.
> 
> Thanks,
> Jeff & Chris
>