Subject: AD review of draft-ietf-rtgwg-routing-types-13

From: Alia Atlas <[email-masked]>
Date: Tue, 19 Sep 2017 15:45:51 -0400

As is customary, I have done my AD review
of draft-ietf-rtgwg-routing-types-13. First, I would like to thank Xufeng,
Yingzhen, Acee, Chris, and Lou and the RTGWG for their work on this draft.
It is a very well-written, clear, and useful pair of models.

I did find a few nits to be fixed in the next version. I am putting this
into IETF Last Call and scheduling it for the telechat on 10/12

Nits:

1) Sec 2 ipv6-route-target: s/only they IPv6 Address/only they are IPv6
Address

2)Sec 2 ipv6-route-origin: s/Origin for Routng and/Origin for Routing and

Regards,
Alia

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 19 Sep 2017 21:17:09 +0000

Thanks Alia – I’ve fixed these as well as a couple other typos in –14.

Thanks,
Acee

From: Alia Atlas <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, September 19, 2017 at 3:45 PM
To: Routing WG <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: AD review of draft-ietf-rtgwg-routing-types-13
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>, Yingzhen Qu <[email-masked]<mailto:[email-masked]>>, Acee Lindem <[email-masked]<mailto:[email-masked]>>, Christian Hopps <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Resent-Date: Tuesday, September 19, 2017 at 3:45 PM

As is customary, I have done my AD review of draft-ietf-rtgwg-routing-types-13. First, I would like to thank Xufeng, Yingzhen, Acee, Chris, and Lou and the RTGWG for their work on this draft.  It is a very well-written, clear, and useful pair of models.

I did find a few nits to be fixed in the next version. I am putting this into IETF Last Call and scheduling it for the telechat on 10/12

Nits:

1) Sec 2 ipv6-route-target: s/only they IPv6 Address/only they are IPv6 Address

Regards,
Alia