Subject: Need presentation slot in RTGwg at IETF100

From: Linda Dunbar <[email-masked]>
Date: Fri, 3 Nov 2017 03:25:28 +0000

Jeff and Chris,

Can you give us 15 ~20 minutes time to present VPN Extension to Dynamic Cloud DC?
Here are some of the reasons we propose the topic:
We want to bring general awareness of problems and use cases that have been discussed by ONUG (Open Network User Group) community. I have been participating in ONUG (Open Network User Group) discussion for over a year. (p.s. SD-WAN was conceived in ONUG about 4 years ago). ONUG is enterprises (users) driven community, focusing on their highly desired use cases and problems they face in the digital transformation. Today, one of the hot topic in ONUG is about Enterprises wanting to move workloads to cloud.
We also summarize some of the gaps of the enterprises utilizing abundant Cloud DC (i.e. 3rd party DC that hosts workloads from different users) resources in the process of embracing digital transformation.
Even though not all use cases and problems can be directly translated to IETF solvable problems, many of them are worthwhile to bring to IETF attention, especially from routing area.
We tried to put together drafts to describe the problems and gaps for enterprises to connect their workloads in 3rd party cloud DC, but the drafts alone don't have the original use cases (voted by enterprises participating in ONUG), or may not stimulate in-depth discussion.
https://www.ietf.org/internet-drafts/draft-dm-vpn-ext-to-cloud-dc-problem-statement-01.txt
https://www.ietf.org/internet-drafts/draft-dm-vpn-ext-to-cloud-dc-gap-analysis-00.txt

Linda

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 02 Nov 2017 22:58:08 -0700

Hi Linda,

Thanks, noted.

Cheers,

Jeff

From: Linda Dunbar <[email-masked]>
Date: Thursday, November 2, 2017 at 20:25
To: Jeff Tantsura <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: RTGWG <[email-masked]>, Andrew Malis <[email-masked]>
Subject: Need presentation slot in RTGwg at IETF100

Jeff and Chris, 

We tried to put together drafts to describe the problems and gaps for enterprises to connect their workloads in 3rd party cloud DC, but the drafts alone don’t have the original use cases (voted by enterprises participating in ONUG), or may not stimulate in-depth discussion.  

Linda