Subject: RTGWG WGLC draft-ietf-rtgwg-backoff-algo

From: Jeff Tantsura <[email-masked]>
Date: Wed, 29 Nov 2017 07:41:03 -0800

Dear RTGWG,
    
The authors have requested the RTGWG to last call draft-ietf-rtgwg-backoff-algo.
    
There was consensus that document is ready for the last call and the authors have addressed all the comments from RTGDIR review. 
Please indicate support or no-support by December 14, 2017.

IPR:
If you are listed as a document author or contributor, please respond to this
email of whether or not you are aware of any relevant IPR.
The response needs to be sent to the RTGWG mailing list.
The document will not advance to the next stage until a response has been
received from each author and each individual that has contributed to the document.

Cheers,
Jeff & Chris

---

From: <[email-masked]>
Date: Wed, 29 Nov 2017 15:57:48 +0000

Jeff, all

I'm not aware of non-disclosed IPR.

Thanks,
Regards
--Bruno
 > -----Original Message-----
 > From: Jeff Tantsura [mailto:[email-masked]]
 > Sent: Wednesday, November 29, 2017 4:41 PM
 > To: RTGWG
 > Cc: rtgwg-chairs; [email-masked]
 > Subject: RTGWG WGLC draft-ietf-rtgwg-backoff-algo
 > 
 > Dear RTGWG,
 > 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Alexander Vainshtein <[email-masked]>
Date: Wed, 29 Nov 2017 15:59:27 +0000 (UTC)

Support.

Sent from Yahoo Mail on Android 
 
  On Wed, Nov 29, 2017 at 9:41, Jeff Tantsura<[email-masked]> wrote:   Dear RTGWG,

IPR:

Cheers,
Jeff & Chris

_______________________________________________
rtgwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtgwg

---

From: Pierre François <[email-masked]>
Date: Wed, 29 Nov 2017 17:04:37 +0100

Jeff,

I'm not aware of any non-disclosed IPR.

Cheers,

Pierre.

On Wed, Nov 29, 2017 at 4:41 PM, Jeff Tantsura <[email-masked]>
wrote:

> There was consensus that document is ready for the last call and the
> authors have addressed all the comments from RTGDIR review.

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 29 Nov 2017 16:29:46 +0000

Hi Jeff, Routing WG,
As a co-author, I’m not aware of any IPR.
Thanks,
Acee

---

From: Chris Bowers <[email-masked]>
Date: Wed, 29 Nov 2017 16:46:01 +0000

I am not aware of any relevant IPR.

Chris

-----Original Message-----
From: Jeff Tantsura [mailto:[email-masked]] 
Sent: Wednesday, November 29, 2017 9:41 AM
To: RTGWG <[email-masked]>
Cc: rtgwg-chairs <[email-masked]>; [email-masked]
Subject: RTGWG WGLC draft-ietf-rtgwg-backoff-algo

Dear RTGWG,

IPR:
If you are listed as a document author or contributor, please respond to this email of whether or not you are aware of any relevant IPR.
The response needs to be sent to the RTGWG mailing list.
The document will not advance to the next stage until a response has been received from each author and each individual that has contributed to the document.

Cheers,
Jeff & Chris

---

From: <[email-masked]>
Date: Thu, 30 Nov 2017 08:36:11 +0000

Hi,

-----Original Message-----
From: Jeff Tantsura [mailto:[email-masked]] 
Sent: Wednesday, November 29, 2017 16:41
To: RTGWG
Cc: rtgwg-chairs; [email-masked]
Subject: RTGWG WGLC draft-ietf-rtgwg-backoff-algo

Dear RTGWG,

IPR:

Cheers,
Jeff & Chris

---

From: Hannes Gredler <[email-masked]>
Date: Thu, 30 Nov 2017 10:22:19 +0100

not aware of any IPR - /hannes

On Thu, Nov 30, 2017 at 9:36 AM, <[email-masked]> wrote:

> If you are listed as a document author or contributor, please respond to
> this email of whether or not you are aware of any relevant IPR.
> ____________________________________________________________
> _____________________________________________________________
>
> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
> recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration,
> This message and its attachments may contain confidential or privileged
> information that may be protected by law;

---

From: Uma Chunduri <[email-masked]>
Date: Fri, 1 Dec 2017 02:24:36 +0000

I support this document to the next stage.

But I have some comments (10+ minor comments  + few nits)  and I definetely see one more revision needed before WGLC complete.

I shared my shepherd review comments with autthors.
--
Uma C.

-----Original Message-----
From: rtgwg [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: Wednesday, November 29, 2017 7:41 AM
To: RTGWG <[email-masked]>
Cc: rtgwg-chairs <[email-masked]>; [email-masked]
Subject: RTGWG WGLC draft-ietf-rtgwg-backoff-algo

Dear RTGWG,

IPR:

Cheers,
Jeff & Chris