Subject: BNG C/U plane separation info models

From: Marco Liebsch <[email-masked]>
Date: Thu, 16 Nov 2017 07:38:55 +0000

Following up on my comment during the rtgwg session about current related work in the DMM WG for models applying in between
mobile gateway control/data plane, please find a pointer to the associated draft below.

https://datatracker.ietf.org/doc/draft-ietf-dmm-fpc-cpdp/

marco

---

From: wangzitao <[email-masked]>
Date: Thu, 16 Nov 2017 09:11:21 +0000

Hi Marco,

I reviewed this document, it is a really good work. For the FPC agent, it seems that take charge of the configuration of user planes (data planes).

And in CU separation BNG, there are three interfaces, as shown below:
[捕获]

For our document, it focus on the control interface. The CU separation BNG information model presents the tables which are dynamic generated by the centralized Control-Plane and will be transported via some control protocol. It not take charge of configuration.

Since, based on previous research and discuss, if we transport these tables via the netconf ( or another configuration protocols), it cannot satisfy the high performance of BNG required.

And also we will analyze the FPC, and if it can satisfy the requirements of BNG’s configuration, maybe we can reused it to configure the UP devices.

Best Regards!

-Michael

发件人: rtgwg [mailto:[email-masked]] 代表 Marco Liebsch
发送时间: 2017年11月16日 15:39
收件人: [email-masked]
主题: BNG C/U plane separation info models

marco