Subject: WG last call for draft-ietf-rtgwg-spf-uloop-pb-statement

From: Chris Bowers <[email-masked]>
Date: Wed, 6 Dec 2017 13:18:52 -0600

RTGWG,

This email starts the two week WG last call for
draft-ietf-rtgwg-spf-uloop-pb-statement.

https://datatracker.ietf.org/doc/draft-ietf-rtgwg-spf-uloop-pb-statement/

<https://datatracker.ietf.org/doc/draft-ietf-rtgwg-spf-uloop-pb-statement/>

<https://datatracker.ietf.org/doc/draft-ietf-rtgwg-spf-uloop-pb-statement/>

Please indicate support for or opposition to the publication of this

informational document, along with the reasoning behind that support or

opposition.

IPR:

If you are listed as a document author or contributor, please respond to

this email stating whether or not you are aware of any relevant IPR. The

response needs to be sent to the RTGWG mailing list. The document will

not advance to the next stage until a response has been received from

each author and each individual that has contributed to the document.

This last call will end on Thursday, December 21st.

Thanks,

Chris and Jeff

---

From: Uma Chunduri <[email-masked]>
Date: Wed, 6 Dec 2017 19:54:21 +0000

Support and have a following comment and want to see this addressed.

Section 2:

 I saw SPF computation time has been discussed, while it is true this is relatively a smaller issue when compared to mismatch in SPF delay with different trigger algos across various vendors; it depends on the size of the network + mix of legacy and new nodes.
 Any ways, my comment:
  I would like to see add one more bullet point with regard to SPF computation order impact on the micro loops  for a trigger i.e., a trigger which is common to multiple levels/areas, multiple topologies and multiple SPF-algorithms (in extreme case).
 There is no specified order today and its implementation dependent and IMO this too would be a significant contributor (of course, not asking to specify the order here) and visible once the SPF delay/trigger-algo issue is fixed across. So this is worth being listed here.

--
Uma C.

From: rtgwg [mailto:[email-masked]] On Behalf Of Chris Bowers
Sent: Wednesday, December 06, 2017 11:19 AM
To: RTGWG <[email-masked]>
Cc: rtgwg-chairs <[email-masked]>
Subject: WG last call for draft-ietf-rtgwg-spf-uloop-pb-statement

RTGWG,

This email starts the two week WG last call for draft-ietf-rtgwg-spf-uloop-pb-statement.

opposition.

IPR:

Thanks,

Chris and Jeff

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 6 Dec 2017 20:41:29 +0000

I support publication.
Thanks,
Acee

From: rtgwg <[email-masked]<mailto:[email-masked]>> on behalf of Chris Bowers <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, December 6, 2017 at 2:18 PM
To: Routing WG <[email-masked]<mailto:[email-masked]>>
Cc: rtgwg-chairs <[email-masked]<mailto:[email-masked]>>
Subject: WG last call for draft-ietf-rtgwg-spf-uloop-pb-statement

RTGWG,

opposition.

IPR:

Thanks,

Chris and Jeff

---

From: <[email-masked]>
Date: Thu, 7 Dec 2017 14:37:22 +0000

Hi Chris,

I’m not aware of any IPR.

Brgds,

From: rtgwg [mailto:[email-masked]] On Behalf Of Chris Bowers
Sent: Wednesday, December 06, 2017 20:19
To: RTGWG
Cc: rtgwg-chairs
Subject: WG last call for draft-ietf-rtgwg-spf-uloop-pb-statement

RTGWG,

opposition.

IPR:

Thanks,

Chris and Jeff

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Thu, 7 Dec 2017 15:12:55 +0000

Hi Chris,

Brgds,
--Bruno

From: rtgwg [mailto:[email-masked]] On Behalf Of Chris Bowers
Sent: Wednesday, December 06, 2017 8:19 PM
To: RTGWG
Cc: rtgwg-chairs
Subject: WG last call for draft-ietf-rtgwg-spf-uloop-pb-statement

RTGWG,

opposition.

IPR:

Thanks,

Chris and Jeff