Subject: RTGWG WGLC draft-ietf-rtgwg-multihomed-prefix-lfa

From: Yingzhen Qu <[email-masked]>
Date: Fri, 1 Dec 2017 21:31:25 +0000

Dear RTGWG,

The authors have requested the RTGWG to last call draft-ietf-rtgwg-multihomed-prefix-lfa. Since both Jeff and Chris are author/contributor of this draft, I’ll be running the LC.

There was consensus that document is ready for the last call and the authors have resolved all the comments from shepherd review.
Please indicate support or no-support by December 18, 2017.

IPR:
An IPR call has been done in October, all co-authors have responded except Shraddha Hegde (please let me know if I overlooked your response).
If you are listed as a document author or contributor and haven’t responded to the IPR call, please respond to this
email of whether or not you are aware of any relevant IPR.
The response needs to be sent to the RTGWG mailing list.
The document will not advance to the next stage until a response has been
received from each author and each individual that has contributed to the document.

Thanks,
Yingzhen

_______________________________________________
rtgwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtgwg

---

From: Stewart Bryant <[email-masked]>
Date: Sat, 2 Dec 2017 07:28:07 +0000

I have reviewed this draft and support its publication as an RFC.

- Stewart

On 01/12/2017 21:31, Yingzhen Qu wrote:
>
> Dear RTGWG,
>
> The authors have requested the RTGWG to last call 
> draft-ietf-rtgwg-multihomed-prefix-lfa. Since both Jeff and Chris are 
> author/contributor of this draft, I’ll be running the LC.
>
> There was consensus that document is ready for the last call and the 
> authors have resolved all the comments from shepherd review.
>
> An IPR call has been done in October, all co-authors have responded 
> except Shraddha Hegde (please let me know if I overlooked your response).
>
> If you are listed as a document author or contributor and haven’t 
> responded to the IPR call, please respond to this
>
> [email-masked] <mailto:[email-masked]>
>
> [email-masked]

---

From: Pushpasis Sarkar <[email-masked]>
Date: Sat, 2 Dec 2017 18:30:20 +0530

Support as co-author.

On Dec 2, 2017 03:01, "Yingzhen Qu" <[email-masked]> wrote:

> An IPR call has been done in October, all co-authors have responded except
> Shraddha Hegde (please let me know if I overlooked your response).
>

---

From: Uma Chunduri <[email-masked]>
Date: Tue, 5 Dec 2017 22:49:01 +0000

Support as co-author.

--
Uma C.

From: rtgwg [mailto:[email-masked]] On Behalf Of Yingzhen Qu
Sent: Friday, December 01, 2017 1:31 PM
To: RTGWG <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: RTGWG WGLC draft-ietf-rtgwg-multihomed-prefix-lfa

Dear RTGWG,

IPR:

Thanks,
Yingzhen

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 5 Dec 2017 16:52:07 -0600

Dear All,
I've read the draft and believe that it is ready to be submitted to IESG
for publication.

yes/support.

Regards,
Greg

> rtgwg mailing [email-masked]://www.ietf.org/mailman/listinfo/rtgwg
>
>
>

---

From: Shraddha Hegde <[email-masked]>
Date: Fri, 15 Dec 2017 04:55:28 +0000

Hi,

I am not aware of any IPR other than the Juniper declared one.

Rgds
Shraddha

From: Yingzhen Qu [mailto:[email-masked]]
Sent: Saturday, December 2, 2017 3:01 AM
To: RTGWG <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: RTGWG WGLC draft-ietf-rtgwg-multihomed-prefix-lfa

Dear RTGWG,

IPR:

Thanks,
Yingzhen

_______________________________________________
rtgwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtgwg<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_rtgwg&d=DwMGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=NyjLsr7JA7mvpCJa0YmPdVKcmMXJ31bpbBaNqzCNrng&m=aTiNmFdssZdCoLMgRdRjKcdxxhxqIIu1UFtzK0UV8a4&s=5l3au2tno2JSH21HcuOAsHVe23zQXOY70m01KmL9pFk&e=>

---

From: Jonathan Hardwick <[email-masked]>
Date: Mon, 18 Dec 2017 16:32:32 +0000

Hi there

I support the publication of this draft.

Best regards
Jon

Sent: 01 December 2017 21:31

Dear RTGWG,

IPR:

Thanks,
Yingzhen

---

From: Yingzhen Qu <[email-masked]>
Date: Mon, 18 Dec 2017 19:19:19 +0000

Hi all,

The WG Last Call has completed. Publication of this draft will be requested.

Thanks,
Yingzhen

From: Shraddha Hegde <[email-masked]>
Date: Thursday, December 14, 2017 at 8:55 PM
To: Yingzhen Qu <[email-masked]>, RTGWG <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: RTGWG WGLC draft-ietf-rtgwg-multihomed-prefix-lfa

Hi,

Rgds
Shraddha

Dear RTGWG,

IPR:

Thanks,
Yingzhen

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 18 Dec 2017 11:21:30 -0800

Dear Yingzhen,

Thank you very much for running the WGLC, well done!

Cheers,

Jeff

From: Yingzhen Qu <[email-masked]>
Date: Monday, December 18, 2017 at 11:19
To: Shraddha Hegde <[email-masked]>, RTGWG <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: RTGWG WGLC draft-ietf-rtgwg-multihomed-prefix-lfa
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Mon, 18 Dec 2017 11:19:31 -0800 (PST)

Hi all,

Thanks,

Yingzhen

Hi,

Rgds

Shraddha

Dear RTGWG,

IPR:

Thanks,

Yingzhen

rtgwg mailing list

[email-masked]