Subject: draft-ietf-rtgwg-routing-timer-param-sync ready for WG LC

From: Stewart Bryant <[email-masked]>
Date: Fri, 12 Jan 2018 17:35:00 +0000

I have just re-read the draft. I cannot think of anything that needs 
changing. This is not unsurprising given the simple nature of the 
proposal and the extensive review it received during WG adoption.

I therefore request that the WG Chairs run last call with the intention 
of sending it for publication.

Best Regards

Stewart

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 15 Jan 2018 13:23:33 -0800

Dear authors,

I have requested RTGDIR Early Review for the draft.
After the review is done and all potential comments have been addressed I’ll start the process.

Cheers,
Jeff

On 1/12/18, 09:35, "Stewart Bryant" <[email-masked]> wrote:

    
    Best Regards
    
    Stewart