Subject: Benoit Claise's No Objection on draft-ietf-rtgwg-yang-vrrp-09: (with COMMENT)

From: Benoit Claise <[email-masked]>
Date: Thu, 11 Jan 2018 02:52:48 -0800

Benoit Claise has entered the following ballot position for
draft-ietf-rtgwg-yang-vrrp-09: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-rtgwg-yang-vrrp/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I have to refer to an appendix to find the full tree diagram.
https://tools.ietf.org/html/draft-ietf-rtgwg-yang-vrrp-08#appendix-A, with no
forward reference. Why don't you have the full tree in a new section, as you
did in https://tools.ietf.org/html/draft-ietf-rtgwg-yang-rip-08#section-3

---

From: Xufeng Liu <[email-masked]>
Date: Wed, 17 Jan 2018 21:30:25 +0000

Hi Benoit and all,

We used to have a full tree as Section 3, in the revision 02. We received some comment to move it to an appendix. We are fine with moving it back to the main body, if no more objections.

Thanks,
- Xufeng

> -----Original Message-----
> From: Benoit Claise [mailto:[email-masked]]
> Sent: Thursday, January 11, 2018 5:53 AM
> To: The IESG <[email-masked]>
> Cc: [email-masked]; Yingzhen Qu
> <[email-masked]>; [email-masked]; [email-masked];
> [email-masked]
> Subject: Benoit Claise's No Objection on draft-ietf-rtgwg-yang-vrrp-09: (with
> COMMENT)
> 
> When responding, please keep the subject line intact and reply to all email
> addresses included in the To and CC lines. (Feel free to cut this introductory
> paragraph, however.)
> 
> 
> forward reference. Why don't you have the full tree in a new section, as you did
> in https://tools.ietf.org/html/draft-ietf-rtgwg-yang-rip-08#section-3
>

---

From: Benoit Claise <[email-masked]>
Date: Thu, 18 Jan 2018 08:37:41 +0100

Hi Xufeng,
> We used to have a full tree as Section 3, in the revision 02. We received some comment to move it to an appendix. We are fine with moving it back to the main body, if no more objections.
to be decided with your AD.

Regards, Benoit

---

From: Xufeng Liu <[email-masked]>
Date: Wed, 24 Jan 2018 19:47:46 +0000

Hi Benoit,

We have posted an update https://tools.ietf.org/html/draft-ietf-rtgwg-yang-vrrp-10, to address this.

Thanks,
- Xufeng

> Sent: Thursday, January 18, 2018 2:38 AM
> To: Xufeng Liu <[email-masked]>; The IESG <[email-masked]>
> <[email-masked]>; [email-masked]; [email-masked]
> Subject: Re: Benoit Claise's No Objection on draft-ietf-rtgwg-yang-vrrp-09: (with
> COMMENT)
> 
> Hi Xufeng,
> > Hi Benoit and all,
> >
> > We used to have a full tree as Section 3, in the revision 02. We received some
> comment to move it to an appendix. We are fine with moving it back to the
> main body, if no more objections.
> >> <[email-masked]>; [email-masked];
> >> [email-masked]; [email-masked]
> >> email addresses included in the To and CC lines. (Feel free to cut
> >> this introductory paragraph, however.)
> >>
> >>
> >> Please refer to
> >> https://www.ietf.org/iesg/statement/discuss-criteria.html
> >> https://tools.ietf.org/html/draft-ietf-rtgwg-yang-vrrp-08#appendix-A,
> >> with no forward reference. Why don't you have the full tree in a new
> >> section, as you did in
> >> https://tools.ietf.org/html/draft-ietf-rtgwg-yang-rip-08#section-3
> >>

---

From: Benoit Claise <[email-masked]>
Date: Thu, 25 Jan 2018 08:02:28 +0100

Perfect. Thanks Xufeng.

B.