Subject: Re: I-D Action: draft-hu-rtgwg-cu-separation-yang-model-01.txt

From: "t.petch" <[email-masked]>
Date: Fri, 26 Jan 2018 17:27:29 -0000

This I-D is still lacking some basics e.g. you cannot have a YANG module
without IANA Considerations or without Security Considerations nor are
most of the necessary Normative References listed..

Tom Petch

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>
Sent: Thursday, January 25, 2018 7:56 AM

>
> A New Internet-Draft is available from the on-line Internet-Drafts
directories.
>
>
>         Title           : YANG Data Model for Configuration Interface
of Control-Plane and User- Plane separation BNG
>         Authors         : Fangwei Hu
>                           RongRong Hua
>                           Shujun Hu
> Filename        : draft-hu-rtgwg-cu-separation-yang-model-01.txt
> Pages           : 30
> Date            : 2018-01-24
>
> Abstract:
>    This document defines the YANG data model for operation management
of
>    Control-Plane and User-Plane separation BNG.
>
>
> The IETF datatracker status page for this draft is:
>
https://datatracker.ietf.org/doc/draft-hu-rtgwg-cu-separation-yang-model
/
>
> There are also htmlized versions available at:
> https://tools.ietf.org/html/draft-hu-rtgwg-cu-separation-yang-model-01
>
https://datatracker.ietf.org/doc/html/draft-hu-rtgwg-cu-separation-yang-
model-01
>
> A diff from the previous version is available at:
>
https://www.ietf.org/rfcdiff?url2=draft-hu-rtgwg-cu-separation-yang-mode
l-01
>
>
> Please note that it may take a couple of minutes from the time of
submission
> until the htmlized version and diff are available at tools.ietf.org.
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: <[email-masked]>
Date: Mon, 29 Jan 2018 09:21:59 +0800 (CST)

Hi, Petch

Thanks for your comments, I will update the draft to fix the questions.

Regards

Fangwei.

原始邮件

发件人： <[email-masked]>;
收件人： <[email-masked]>;
抄送人：胡方伟10075772;
日 期 ：2018年01月27日 01:45
主 题 ：Re: I-D Action: draft-hu-rtgwg-cu-separation-yang-model-01.txt

Tom Petch

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>
Sent: Thursday, January 25, 2018 7:56 AM

directories.
of
submission

---

From: "t.petch" <[email-masked]>
Date: Tue, 30 Jan 2018 12:34:15 -0000

Fangwei

I don't know if you are familiar with
   Guidelines for Authors and Reviewers of YANG Data Model Documents
                    draft-ietf-netmod-rfc6087bis-16
but that is where I look for the latest on red tape for YANG modules.

It is in Last Call and so is reasonably stable.

It is rather big but can be dipped into to find e.g. what is needed for
the section on Security Considerations.

Tom Petch

---

From: <[email-masked]>
Date: Wed, 31 Jan 2018 08:49:24 +0800 (CST)

Petch

Thanks for sharing the information. I will check the draft.

Regards

Fangwei.

原始邮件

发件人： <[email-masked]>;
收件人：胡方伟10075772;
抄送人： <[email-masked]>;
日 期 ：2018年01月30日 21:27
主 题 ：Re: Re: I-D Action: draft-hu-rtgwg-cu-separation-yang-model-01.txt

Fangwei

Tom Petch