Subject: Adam Roach's No Objection on draft-ietf-rtgwg-yang-vrrp-09: (with COMMENT)

From: Adam Roach <[email-masked]>
Date: Wed, 10 Jan 2018 21:50:06 -0800

Adam Roach has entered the following ballot position for
draft-ietf-rtgwg-yang-vrrp-09: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-rtgwg-yang-vrrp/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Please consider updating the example in appendix B to conform to the IAB
guidance found at <https://www.iab.org/2016/11/07/iab-statement-on-ipv6/>. This
would involve changing the example to use IPv6 instead of IPv4, or adding an
IPv6 example in addition to the IPv4 example.

---

From: Xufeng Liu <[email-masked]>
Date: Wed, 24 Jan 2018 19:42:31 +0000

Hi Adam,

We have posted an update https://tools.ietf.org/html/draft-ietf-rtgwg-yang-vrrp-10, to change the example to use IPv6 instead of IPv4.

Thanks,
- Xufeng

> -----Original Message-----
> From: Adam Roach [mailto:[email-masked]]
> Sent: Thursday, January 11, 2018 12:50 AM
> To: The IESG <[email-masked]>
> Cc: [email-masked]; Yingzhen Qu
> <[email-masked]>; [email-masked]; [email-masked];
> [email-masked]
> Subject: Adam Roach's No Objection on draft-ietf-rtgwg-yang-vrrp-09: (with
> COMMENT)
> 
> When responding, please keep the subject line intact and reply to all email
> addresses included in the To and CC lines. (Feel free to cut this introductory
> paragraph, however.)
> 
> 
> guidance found at <https://www.iab.org/2016/11/07/iab-statement-on-ipv6/>.
> This would involve changing the example to use IPv6 instead of IPv4, or adding
> an