Subject: RTGWG agenda for IETF 103

From: Chris Bowers <[email-masked]>
Date: Wed, 24 Oct 2018 15:13:13 -0500

RTGWG,

A tentative agenda for RTGWG at IETF 103 has been posted at:

https://datatracker.ietf.org/meeting/103/materials/agenda-103-rtgwg

At this point, all of the presentations are scheduled for the Monday
session.   We currently don't have any agenda items scheduled for the
Thursday session.  However, we will keep the Thursday time slot for the
time being since it has been useful in the past to be able to add items to
the RTGWG agenda closer to IETF or during the week of meetings itself.

Presenters - Please send your slides to me and Jeff at [email-masked]
by Sunday evening (Nov. 4th).

If you are planning to present remotely (or end up doing so for some
reason), please tell us as soon as possible so that we can make
arrangements with the Meetecho team for a better remote presentation
experience.

If you have requested a presentation slot, but don't see your request
reflected in the agenda, please contact me and Jeff at [email-masked].

Thanks,
Chris and Jeff

---

From: "Wadhwa, Sanjay (Nokia - US/Mountain View)" <[email-masked]>
Date: Wed, 24 Oct 2018 20:19:11 +0000

Hi Chris
 We also have a new draft on CUPS protocol requirements that we intend to present. This is based on requests from last ietf. The draft is draft-rtgwg-bng-cups-protocol-requirements-00.txt. Allocated time is fine.

Thanks
-Sanjay

Get Outlook for iOS<https://aka.ms/o0ukef>
________________________________
From: rtgwg <[email-masked]> on behalf of Chris Bowers <[email-masked]>
Sent: Wednesday, October 24, 2018 1:13:13 PM
To: RTGWG
Cc: rtgwg-chairs
Subject: RTGWG agenda for IETF 103

RTGWG,

At this point, all of the presentations are scheduled for the Monday session.   We currently don't have any agenda items scheduled for the Thursday session.  However, we will keep the Thursday time slot for the time being since it has been useful in the past to be able to add items to the RTGWG agenda closer to IETF or during the week of meetings itself.

Presenters - Please send your slides to me and Jeff at [email-masked]<mailto:[email-masked]> by Sunday evening (Nov. 4th).

If you are planning to present remotely (or end up doing so for some reason), please tell us as soon as possible so that we can make arrangements with the Meetecho team for a better remote presentation experience.

If you have requested a presentation slot, but don't see your request reflected in the agenda, please contact me and Jeff at [email-masked]<mailto:[email-masked]>.

Thanks,
Chris and Jeff