Subject: Genart last call review of draft-ietf-rtgwg-spf-uloop-pb-statement-08

From: Dan Romascanu <[email-masked]>
Date: Tue, 11 Dec 2018 06:29:21 -0800

Reviewer: Dan Romascanu
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-rtgwg-spf-uloop-pb-statement-08
Reviewer: Dan Romascanu
Review Date: 2018-12-11
IETF LC End Date: 2018-12-18
IESG Telechat date: Not scheduled for a telechat

Summary:

Ready

This document analyzes the impact of using non-standardized IGP Link State
implementations resulting in non-consistent tuning of parameters in the network
and increased possibility of creating micro-loops. It can be viewed as a
problem statement for standardized solutions like RFC 8405.

The document is short and clear for implementers and operators familiar with
networks running this class of protocols. Diagrams and table help in reading
and understanding the material.

Major issues:

none

Minor issues:

none

Nits/editorial comments:

1. In the introduction:

> For non standardized timers, implementations are free to implement it
   in any way.

It is not obvious what 'it' means. I guess it's about different values of
timers resulting in the possibility of micro-loops creation, but it would be
better to clarify.

2. It would be useful to provide short explanations that make the figures more
clear. In fig. 1 - what do the nodes represent (routers implementing the
protocols), in fig. 2, and 3 - the abbreviations on the y axis

---

From: <[email-masked]>
Date: Tue, 18 Dec 2018 09:22:35 +0000

Thanks.

I will take care of your comments as part of the next revision.

-----Original Message-----
From: Dan Romascanu [mailto:[email-masked]] 
Sent: Tuesday, December 11, 2018 15:29
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Genart last call review of draft-ietf-rtgwg-spf-uloop-pb-statement-08

Reviewer: Dan Romascanu

Summary:

Ready

Major issues:

none

Minor issues:

none

Nits/editorial comments:

   in any way.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Fri, 21 Dec 2018 13:46:53 +0000

Hi,

The -09 has been published and should address your comment.

Feel free to raise any additional concern.

Brgds,

-----Original Message-----
From: Dan Romascanu [mailto:[email-masked]] 
Sent: Tuesday, December 11, 2018 15:29
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Genart last call review of draft-ietf-rtgwg-spf-uloop-pb-statement-08

Reviewer: Dan Romascanu

Summary:

Ready

Major issues:

none

Minor issues:

none

Nits/editorial comments:

   in any way.

---

From: Dan Romascanu <[email-masked]>
Date: Fri, 21 Dec 2018 17:13:23 +0200

Hi Stephane,

Draft 09 addresses my (minor) concerns. Thank you for the prompt response
end for the edits.

Regards,

Dan

On Fri, Dec 21, 2018 at 3:46 PM <[email-masked]> wrote:

> Subject: Genart last call review of
> draft-ietf-rtgwg-spf-uloop-pb-statement-08
>
> Reviewer: Dan Romascanu
> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
> recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration,
> This message and its attachments may contain confidential or privileged
> information that may be protected by law;