Subject: RE: Ready for RTGwg WG adoption call for draft-dm-net2cloud-problem-statement & Gap analysis

From: Linda Dunbar <[email-masked]>
Date: Mon, 14 Jan 2019 22:20:39 +0000

Jeff and Chris,

Can you start the RTGwg WG Adoption call for the following two drafts?

https://datatracker.ietf.org/doc/draft-dm-net2cloud-problem-statement/
         This document describes the problems of enterprises face today in
         connecting their branch offices to dynamic workloads in third party
         data centers (a.k.a. Cloud DCs).

         It examines some of the approaches for interconnecting workloads &
         applications hosted in cloud DCs with enterprises' on-premises DCs &
         branch offices. This document also describes some of the (network)
         problems that many enterprises face when they have workloads &
         applications & data split among hybrid data centers, especially for
         those enterprises with multiple sites that are already
         interconnected by VPNs (e.g. MPLS L2VPN/L3VPN) and leased lines.

         Current operational problems in the field are examined to determine
         whether there is a need for enhancements to existing protocols or
         whether a new protocol is necessary to solve them.

https://datatracker.ietf.org/doc/draft-dm-net2cloud-gap-analysis/
      This document analyzes the technological gaps when using SD-WAN to
         interconnect workloads & apps hosted in various locations,
         especially cloud data centers when the network service providers do
         not have or have limited physical infrastructure to reach the
         locations [Net2Cloud-problem].

Thank you very much.

Linda

-----Original Message-----
From: Jeff Tantsura [mailto:[email-masked]]
Sent: Saturday, December 15, 2018 2:55 AM
To: Linda Dunbar <[email-masked]>
Cc: RTGWG <[email-masked]>; Andrew G. Malis <[email-masked]>; JACQUENET Christian IMT/OLN <[email-masked]>; Mehmet Toy ([email-masked]) <[email-masked]>
Subject: Re: Ready for RTGwg WG adoption call for draft-dm-net2cloud-problem-statement & Gap analysis

Hi Linda,

First of all - thanks for updating the drafts!

I think starting the wg adoption call 2nd week of January would be right time, since many folks are already on holidays and I’d really like the drafts to be well reviewed.

Regards,
Jeff

> On Dec 15, 2018, at 02:18, Linda Dunbar <[email-masked]<mailto:[email-masked]>> wrote:
>
> Jeff and Chris,
>
> We have made some changes based on the IETF103 discussion.
> We think the drafts are ready for WG adoption call.
> Since there is only one week left before Christmas, is it better to start the adoption call now and extend to the New Year? Or start after the New Year?
> https://datatracker.ietf.org/doc/draft-dm-net2cloud-problem-statement/
>
> https://datatracker.ietf.org/doc/draft-dm-net2cloud-gap-analysis/
>
> Thanks, Linda
>
> -----Original Message-----
> From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]
> Sent: Friday, December 14, 2018 6:12 PM
> To: Linda Dunbar <[email-masked]<mailto:[email-masked]>>; Christian Jacquenet <[email-masked]<mailto:[email-masked]>>; Linda Dunbar <[email-masked]<mailto:[email-masked]>>; Andrew Malis <[email-masked]<mailto:[email-masked]>>; Andrew G. Malis <[email-masked]<mailto:[email-masked]>>; Mehmet Toy <[email-masked]<mailto:[email-masked]>>
> Subject: New Version Notification for draft-dm-net2cloud-problem-statement-04.txt
>
>
> A new version of I-D, draft-dm-net2cloud-problem-statement-04.txt
> has been successfully submitted by Linda Dunbar and posted to the IETF repository.
>
> Name:        draft-dm-net2cloud-problem-statement
> Revision:    04
> Title:        Seamless Interconnect Underlay to Cloud Overlay Problem Statement
> Document date:    2018-12-11
> Group:        Individual Submission
> Pages:        18
> URL:            https://www.ietf.org/internet-drafts/draft-dm-net2cloud-problem-statement-04.txt
> Status:         https://datatracker.ietf.org/doc/draft-dm-net2cloud-problem-statement/
> Htmlized:       https://tools.ietf.org/html/draft-dm-net2cloud-problem-statement-04
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-dm-net2cloud-problem-statement
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-dm-net2cloud-problem-statement-04
>
> Abstract:
>   This document describes the problems of enterprises face today in
>   connecting their branch offices to dynamic workloads in third party
>   data centers (a.k.a. Cloud DCs).
>
>   It examines some of the approaches for interconnecting workloads &
>   applications hosted in cloud DCs with enterprises' on-premises DCs &
>   branch offices. This document also describes some of the (network)
>   problems that many enterprises face when they have workloads &
>   applications & data split among hybrid data centers, especially for
>   those enterprises with multiple sites that are already
>   interconnected by VPNs (e.g. MPLS L2VPN/L3VPN) and leased lines.
>
>   Current operational problems in the field are examined to determine
>   whether there is a need for enhancements to existing protocols or
>   whether a new protocol is necessary to solve them.
>
>
>
>
> Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.
>
> The IETF Secretariat
>

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 15 Jan 2019 14:09:49 -0800

Hi Linda,

We will start the wg adoption call within few days.
Thanks!

Cheers,
Jeff
On Jan 14, 2019, 2:20 PM -0800, Linda Dunbar <[email-masked]>, wrote:
> > On Dec 15, 2018, at 02:18, Linda Dunbar <[email-masked]> wrote:
> >
> > Jeff and Chris,
> >
> > From: [email-masked] [mailto:[email-masked]]
> > To: Linda Dunbar <[email-masked]>; Christian Jacquenet <[email-masked]>; Linda Dunbar <[email-masked]>; Andrew Malis <[email-masked]>; Andrew G. Malis <[email-masked]>; Mehmet Toy <[email-masked]>