Subject: RTGWG presentation slot requests for IETF105

From: Chris Bowers <[email-masked]>
Date: Tue, 25 Jun 2019 11:17:20 -0500

RTGWG,

Based on the preliminary agenda, RTGWG will have two sessions
in Montreal the week of July 22nd (Monday and Tuesday morning).

If you would like to present a draft, please send a request by July 9th,
including presenter, time requested, and draft name (or presentation title).

If you plan to present remotely, please tell us so that we can make
the appropriate arrangements with the Meetecho team.

Thanks,
Chris and Jeff

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 25 Jun 2019 17:49:30 +0000

RTGwg Chairs,

I would like 10 minutes slot to present the update to the following two drafts. We have requested WGLC for those two drafts. Hopefully we have resolved all the comments to the drafts.

https://datatracker.ietf.org/doc/draft-ietf-rtgwg-net2cloud-gap-analysis/
https://datatracker.ietf.org/doc/draft-ietf-rtgwg-net2cloud-problem-statement/

Linda

From: rtgwg <[email-masked]> On Behalf Of Chris Bowers
Sent: Tuesday, June 25, 2019 11:17 AM
To: RTGWG <[email-masked]>
Subject: RTGWG presentation slot requests for IETF105

RTGWG,

Thanks,

Chris and Jeff