Subject: RTGWG presentation slot requests for IETF106

From: Jeff Tantsura <[email-masked]>
Date: Fri, 18 Oct 2019 16:43:51 -0700

Dear RTGWG,

Based on the preliminary agenda at https://datatracker.ietf.org/meeting/106/agenda.html
RTGWG will have two sessions in Singapore:
Wednesday afternoon - 3:30-15:00 and Friday morning - 10:00-12:00
If you would like to present a draft, please send a request to Chris and me at [email-masked] by
Wednesday, November 13th.  Note that the cut-off for draft submissions is 2019-11-04.

If you plan to present remotely, please tell us so that we can make the appropriate arrangements
with the Meetecho team.

Cheers,
Jeff and Chris

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 21 Oct 2019 14:53:45 +0000

I would like a 15-minute slot to update the following drafts, primarily to brief the problems space in the Inter-Cloud DC and maybe the update from the ONUG Fall 2019 on key use cases voted from the user community.

https://datatracker.ietf.org/doc/draft-ietf-rtgwg-net2cloud-problem-statement/
https://datatracker.ietf.org/doc/draft-ietf-rtgwg-net2cloud-gap-analysis/

Prefer to be on Wed afternoon slot.

Linda Dunbar

From: rtgwg <[email-masked]> On Behalf Of Jeff Tantsura
Sent: Friday, October 18, 2019 6:44 PM
To: RTGWG <[email-masked]>; Routing WG <[email-masked]>
Subject: RTGWG presentation slot requests for IETF106

Dear RTGWG,

Based on the preliminary agenda at https://datatracker.ietf.org/meeting/106/agenda.html<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F106%2Fagenda.html&data=02%7C01%7Clinda.dunbar%40futurewei.com%7Cca0c68f97eb44e89bfb108d7542510c4%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637070390497189346&sdata=plqSWOx90%2BqPS3805fhBGegyrHlD5Ni8PfCd%2BS1fb40%3D&reserved=0>
RTGWG will have two sessions in Singapore:
Wednesday afternoon - 3:30-15:00 and Friday morning - 10:00-12:00
If you would like to present a draft, please send a request to Chris and me at [email-masked]<mailto:[email-masked]> by
Wednesday, November 13th.  Note that the cut-off for draft submissions is 2019-11-04.

Cheers,
Jeff and Chris