Subject: New Liaison Statement, "IESG follow-up regarding 'Potential RTGWG work related to the disaggregated BNG architecture'"

From: Liaison Statement Management Tool <[email-masked]>
Date: Thu, 21 Nov 2019 00:22:56 -0800

Title: IESG follow-up regarding 'Potential RTGWG work related to the disaggregated BNG architecture'
Submission Date: 2019-11-21
URL of the IETF Web page: https://datatracker.ietf.org/liaison/1662/

From: Alissa Cooper <[email-masked]>
To: [email-masked]
Cc: The IESG <[email-masked]>,The IETF Chair <[email-masked]>,[email-masked],[email-masked],[email-masked]
Response Contacts: The IETF Chair <[email-masked]>
Technical Contacts: [email-masked]
Purpose: In response

Referenced liaison: Potential RTGWG work related to the disaggregated BNG architecture (https://datatracker.ietf.org/liaison/1615/)

Referenced liaison: Response to IETF liaison: ‘Potential RTGWG work related to the disaggregated BNG architecture’ (https://datatracker.ietf.org/liaison/1619/)

Referenced liaison: Follow-on response to IETF liaison: ‘Potential RTGWG work related to the disaggregated BNG architecture’ (https://datatracker.ietf.org/liaison/1631/)

Referenced liaison: Follow-on to IETF liaison: ‘Potential RTGWG work related to the disaggregated BNG architecture’ (https://datatracker.ietf.org/liaison/1651/)

Referenced liaison: Follow-on to IETF liaison: ‘Potential RTGWG work related to the disaggregated BNG architecture’ (https://datatracker.ietf.org/liaison/1660/)

Body: The IETF thanks the Broadband Forum for your two liaisons both titled, "Follow-on to IETF liaison: 'Potential RTGWG work related to the disaggregated BNG architecture'" (https://datatracker.ietf.org/liaison/1660/ and https://datatracker.ietf.org/liaison/1651/). We appreciate the Broadband Forum's responsive action on this important topic and your work to keep the IETF apprised of your progress, including sharing the draft document with details of the ongoing work.  

The two liaisons and draft document were recently discussed within the IESG. Our conclusion from the liaisons and information provided, is that the Broadband Forum's selection of 3GPP's PFCP protocol for use between the DBNG Control Plane (CP) and User Plane (UP) indicates there is no current need for the IETF to develop a protocol to address this use case.  Consequently, and in the spirit of cooperation and maintaining the cordial, productive relationship between our two organizations, consideration of all IETF work related to Disaggregated BNG suspended in March will not be resumed.

Should the Broadband Forum require assistance from the IETF on this topic going forward, please inform the relevant IETF Area(s) via liaison and we will consider the request accordingly.  We look forward to our continued work with the Broadband Form, in particular on the many other topics where our two organizations are cooperating.

Sincerely,
Alissa Cooper
IETF Chair, on behalf of the IESG
Attachments:

No document has been attached

---

From: April Nowicki <[email-masked]>
Date: Thu, 21 Nov 2019 12:56:48 -0700

Hi Alissa,

This liaison statement is well received, thank you.

BBF, this has been added to Jira as LIAISE-355
<https://issues.broadband-forum.org/browse/LIAISE-355>.

Thank you.
April

*April Nowicki*

Member Support Manager

Broadband Forum

Office: +1 303 664 4507

Mobile: +1 904 377 8037

On Thu, Nov 21, 2019 at 1:22 AM Liaison Statement Management Tool <
[email-masked]> wrote:

> Cc: The IESG <[email-masked]>,The IETF Chair <[email-masked]>,
> [email-masked],[email-masked],[email-masked]
> Referenced liaison: Potential RTGWG work related to the disaggregated BNG
> architecture (https://datatracker.ietf.org/liaison/1615/)
>
> Referenced liaison: Response to IETF liaison: ‘Potential RTGWG work
> related to the disaggregated BNG architecture’ (
> https://datatracker.ietf.org/liaison/1619/)
>
> Referenced liaison: Follow-on response to IETF liaison: ‘Potential RTGWG
> work related to the disaggregated BNG architecture’ (
> https://datatracker.ietf.org/liaison/1631/)
>
> Referenced liaison: Follow-on to IETF liaison: ‘Potential RTGWG work
> related to the disaggregated BNG architecture’ (
> https://datatracker.ietf.org/liaison/1651/)
>
> Referenced liaison: Follow-on to IETF liaison: ‘Potential RTGWG work
> related to the disaggregated BNG architecture’ (
> https://datatracker.ietf.org/liaison/1660/)
>
> Body: The IETF thanks the Broadband Forum for your two liaisons both
> titled, "Follow-on to IETF liaison: 'Potential RTGWG work related to the
> disaggregated BNG architecture'" (
> https://datatracker.ietf.org/liaison/1660/ and
> https://datatracker.ietf.org/liaison/1651/). We appreciate the Broadband
> Forum's responsive action on this important topic and your work to keep the
> IETF apprised of your progress, including sharing the draft document with
> details of the ongoing work.
>
> The two liaisons and draft document were recently discussed within the
> IESG. Our conclusion from the liaisons and information provided, is that
> the Broadband Forum's selection of 3GPP's PFCP protocol for use between the
> DBNG Control Plane (CP) and User Plane (UP) indicates there is no current
> need for the IETF to develop a protocol to address this use case.
> Consequently, and in the spirit of cooperation and maintaining the cordial,
> productive relationship between our two organizations, consideration of all
> IETF work related to Disaggregated BNG suspended in March will not be
> resumed.
>
> Should the Broadband Forum require assistance from the IETF on this topic
> going forward, please inform the relevant IETF Area(s) via liaison and we
> will consider the request accordingly.  We look forward to our continued
> work with the Broadband Form, in particular on the many other topics where
> our two organizations are cooperating.
>
> Sincerely,
> Alissa Cooper
> --
> Please go to
> https://wiki.broadband-forum.org/display/BBF/Join+or+Leave+BBF+Groups+and+Email+Lists
> to manage your email subscriptions, or email [email-masked]
> for assistance.
>
>