Subject: Fw:New Version Notification for draft-huang-computing-delivery-in-routing-network-00.txt

From: <[email-masked]>
Date: Mon, 12 Jul 2021 10:57:57 +0800 (CST)

Hi all, a new draft of computing delivery in routing network has been posted in RTGWG. 

The draft is proposed upon pretty much the same use cases about sensing and routing of computing services from the clouds (MECs) which has been raised and discussed in the community with impressive contributions.

Nevertheless, the authors bear in mind the challenges, problems as well as concerns raised in the community discussions when formulating the solutions in this proposal. As underlay network of the purported computing  delivery, the detrimental impacts upon the routing network have been designed to be minimized to a reasonable degree while the benefits of computing delivery in routing network is achieved..

Any comments, suggestions and contributions would be very much appreciated.

Best regard,

Daniel Huang

黄光平 huangguangping

架构团队/有线规划部 Wireline architecture team./Wireline Product R&D Institute

南京市雨花区软件大道50号中兴通讯2号楼 
R&D Building, ZTE
Corporation Software Road No.50, 
Yuhua District, Nanjing, P..R.China, 210012 
M: +86 13770311052 
E: [email-masked] 
www.zte.com.cn

原始邮件

发件人：[email-masked]
收件人：谭斌10006579;黄光平10039714;Peng Liu;
日 期 ：2021年07月11日 16:55
主 题 ：New Version Notification for draft-huang-computing-delivery-in-routing-network-00.txt

A new version of I-D, draft-huang-computing-delivery-in-routing-network-00.txt
has been successfully submitted by Daniel Huang and posted to the
IETF repository.
 
Name:        draft-huang-computing-delivery-in-routing-network
Revision:    00
Title:        Computing Delivery in Routing Network
Document date:    2021-07-10
Group:        Individual Submission
Pages:        11
URL:            https://www.ietf.org/archive/id/draft-huang-computing-delivery-in-routing-network-00.txt
Status:         https://datatracker.ietf.org/doc/draft-huang-computing-delivery-in-routing-network/
Html:           https://www.ietf.org/archive/id/draft-huang-computing-delivery-in-routing-network-00.html
Htmlized:       https://datatracker.ietf.org/doc/html/draft-huang-computing-delivery-in-routing-network

Abstract:
   This document drafts a proposal of Computing Delivery in Routing
   Network which incorporates both computing and networking metrics into
   the routing polices and enables the network sensing and scheduling
   computing services based upon traditional networking services.  A
   mechanism of two-class computing power granularity and two segment
   forwarding is illustrated for end-to-end networking and computing
   service in the cloud sites, while major networking and computing
   actors is defined in terms of functionality.  An example work flow is
   demonstrated, and both control plane and data plane solution
   consideration is proposed.

 
The IETF Secretariat

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 19 Jul 2021 22:08:01 +0000

Daniel,

Is it draft describing a way for each Compute node to propagate its computing resources?

How is it different from  computer resource management system collecting Server load status periodically? , e.g. Kubernetes, one of its function is collecting VM or Containers running status (in addition to many other functions).

Thanks,
Linda Dunbar

From: rtgwg <[email-masked]> On Behalf Of [email-masked]
Sent: Sunday, July 11, 2021 9:58 PM
To: [email-masked]
Cc: [email-masked]
Subject: Fw:New Version Notification for draft-huang-computing-delivery-in-routing-network-00.txt

Best regard,

Daniel Huang

黄光平 huangguangping

南京市雨花区软件大道50号中兴通讯2号楼
R&D Building, ZTE Corporation Software Road No.50,
Yuhua District, Nanjing, P..R.China, 210012
M: +86 13770311052<tel:+86%2013770311052>
E: [email-masked]<mailto:[email-masked]>
www.zte.com.cn<https://nam11.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.zte.com.cn%2F&data=04%7C01%7Clinda.dunbar%40futurewei.com%7Caee73005e868455684b808d944e0f475%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637616555252941514%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&sdata=6hHWksAoLtfN1LJAOBds9x9R7IiPuChvOyYIdwLiTOo%3D&reserved=0>
原始邮件
发件人：[email-masked]<mailto:[email-masked]>
收件人：谭斌10006579;黄光平10039714;Peng Liu;
日 期 ：2021年07月11日 16:55
主 题 ：New Version Notification for draft-huang-computing-delivery-in-routing-network-00.txt

Abstract:

The IETF Secretariat

---

From: <[email-masked]>
Date: Tue, 20 Jul 2021 08:54:33 +0800 (CST)

Hi Linda,

   The first concern  the draft is formulated to address is minimize the detrimental impacts against the ongoing routing mechanism with the status propagation by routing network layer of computing resources as well as associated services. This is why the computing and service status are to be categoried into two class one of which is actually an aggregation of the general computing and service status of the cloud sites (rather than specific server and container etc.) which is maintained at the remote edge nodes, another one is the service instances which is maintained at the local edge nodes.

   when it comes to Kubernetes, it's an application-level solution without routing network involved, and more importantly, what it manages and maintains is application-specific rather than the enabled routing network which is open to and serve any third parties.

Thanks again for your questions and comments.

Daniel Huang

黄光平 huangguangping

南京市雨花区软件大道50号中兴通讯2号楼 
R&D Building, ZTE

原始邮件

发件人：LindaDunbar
收件人：黄光平10039714;[email-masked];
抄送人：[email-masked];
日 期 ：2021年07月20日 06:08
主 题 ：RE: Fw:New Version Notification for draft-huang-computing-delivery-in-routing-network-00.txt

Daniel,

 

 

Thanks,

Linda Dunbar

 

Best regard,

Daniel Huang

黄光平 huangguangping

 

 南京市雨花区软件大道50号中兴通讯2号楼 

原始邮件

日 期 ：2021年07月11日 16:55

 

 Abstract:

 
 The IETF Secretariat