Subject: RE: RTGWG Presentation Slot Requests - IETF111

From: "Majumdar, Kausik" <[email-masked]>
Date: Thu, 8 Jul 2021 23:58:10 +0000

Hi Yingzhen and RTG Chairs,

Can you please give me 15 mins slot to present the following draft including Q&A -

https://datatracker.ietf.org/doc/html/draft-mcd-rtgwg-extension-tn-aware-mobility-01

We have initially presented this draft in IETF 109, Bangkok. After that, we have enhanced the draft based on the comments and suggestions. We are going to publish the version 02 by Monday. I plan to present this draft in the current IETF and discuss through the enhancement.

I will provide you the updated slide deck in next two weeks.

Regards,
Kausik

From: rtgwg <[email-masked]> On Behalf Of Yingzhen Qu
Sent: Wednesday, June 30, 2021 1:56 PM
To: routing WG <[email-masked]>
Cc: rtgwg-chairs <[email-masked]>
Subject: RTGWG Presentation Slot Requests - IETF111

Hi all,The draft agenda for IETF111 has been posted: https://datatracker.ietf.org/meeting/111/agenda. RTGWG sessions are scheduled: Wednesday, July 28, 2021 12:00-14:00 Session I PDT Thursday, July 29
External ([email-masked]<mailto:[email-masked]>)
  Report This Email<https://shared.outlook.inky.com/report?id=Y29tbXNjb3BlL2thdXNpay5tYWp1bWRhckBjb21tc2NvcGUuY29tLzM1YTFjZDk1NmQwZjczYzQ4MWM3MGU5NDhiOGFkNmUzLzE2MjUwODY2MDUuOTY=#key=3099c9184c6764a47592eea57d5751de>  FAQ<https://www.inky.com/banner-faq/>  Protection by INKY<https://www.inky.com>

Hi all,

The draft agenda for IETF111 has been posted: https://datatracker.ietf.org/meeting/111/agenda<https://secure-web.cisco.com/1KhMooRcFZCPK7uBixBGDP9Au7i65umcONU7XxIDzUlTOdQG03OP3IIolUJ6Myeqcpo_FG545aNV2Tf4hTXwBRWLZh93NslMNTBhYittqehtymbI5oyXM7UVuXY9JRerM1xZICfxFo5-DXandXc16O-ZKGiTgyeMXwILpgkntlRUBkxMs7JE4KAdMTAFQRPUTVf14na0912dNHqFXatNZIjnVzAqYQ3ZgqS6LRBdgQVRVSUcHzuW7CrbCb7ioJmcLkit2MguPiMhj7eTA346HrZA1zonlWYfIrD8KQWNHFg3K52cNDNHumGrr-JPHLbqy/https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F111%2Fagenda>.

RTGWG sessions are scheduled:

Wednesday, July 28, 2021 12:00-14:00 Session I PDT
Thursday, July 29, 2021 15:00-16:00  Session III PDT

Please send slot requests to [email-masked]<mailto:[email-masked]>. Please include name of the presenter, pointer to the draft and time estimation including Q&A.

Thanks,
Yingzhen

---

From: Yingzhen Qu <[email-masked]>
Date: Thu, 8 Jul 2021 21:34:27 -0700

Hi Kausik,

I've noted down your request. The final agenda will be based on all the
requests received, so please pay attention when the agenda is published.

Meanwhile it will be helpful if you can start a discussion about your
update on the list.

Thanks,
Yingzhen

On Thu, Jul 8, 2021 at 4:58 PM Majumdar, Kausik <
[email-masked]> wrote:

> Can you please give me 15 mins slot to present the following draft
> including Q&A –
>
>
>
>
> We have initially presented this draft in IETF 109, Bangkok. After that,
> we have enhanced the draft based on the comments and suggestions. We are
> going to publish the version 02 by Monday. I plan to present this draft in
> the current IETF and discuss through the enhancement.
>
>
>
> *From:* rtgwg <[email-masked]> *On Behalf Of * Yingzhen Qu
> *Sent:* Wednesday, June 30, 2021 1:56 PM
> *To:* routing WG <[email-masked]>
> *Cc:* rtgwg-chairs <[email-masked]>
> *Subject:* RTGWG Presentation Slot Requests - IETF111
>
>
>
>
>
> Hi all,
>
>
> The draft agenda for IETF111 has been posted:
> https://datatracker.ietf.org/meeting/111/agenda
> <https://secure-web.cisco.com/1KhMooRcFZCPK7uBixBGDP9Au7i65umcONU7XxIDzUlTOdQG03OP3IIolUJ6Myeqcpo_FG545aNV2Tf4hTXwBRWLZh93NslMNTBhYittqehtymbI5oyXM7UVuXY9JRerM1xZICfxFo5-DXandXc16O-ZKGiTgyeMXwILpgkntlRUBkxMs7JE4KAdMTAFQRPUTVf14na0912dNHqFXatNZIjnVzAqYQ3ZgqS6LRBdgQVRVSUcHzuW7CrbCb7ioJmcLkit2MguPiMhj7eTA346HrZA1zonlWYfIrD8KQWNHFg3K52cNDNHumGrr-JPHLbqy/https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F111%2Fagenda>
> .
>
>
>
> Please send slot requests to [email-masked]. Please include name
> of the presenter, pointer to the draft and time estimation including Q&A.
>
>
>
> Thanks,
>
> Yingzhen
>
>
>

---

From: "Majumdar, Kausik" <[email-masked]>
Date: Sat, 10 Jul 2021 01:21:46 +0000

Thanks, Yingzhen. Once we publish the new version, I will start a discussion thread about the summarized update on the draft in the WG list.

Thanks,
Kausik

From: Yingzhen Qu <[email-masked]>
Sent: Thursday, July 8, 2021 9:34 PM
To: Majumdar, Kausik <[email-masked]>
Cc: rtgwg-chairs <[email-masked]>; RTGWG <[email-masked]>
Subject: Re: RTGWG Presentation Slot Requests - IETF111

Hi Kausik, I've noted down your request. The final agenda will be based on all the requests received, so please pay attention when the agenda is published. Meanwhile it will be helpful if you can star
External ([email-masked]<mailto:[email-masked]>)
  Report This Email<https://shared.outlook.inky.com/report?id=Y29tbXNjb3BlL2thdXNpay5tYWp1bWRhckBjb21tc2NvcGUuY29tLzhhMjJiN2NkMTJlYzVhMmRlMTVjZjAxNWI2ZjQ1ODQxLzE2MjU4MDUyODIuNzk=#key=afbaa4b3d651a49bcbab3fb1745c16c6>  FAQ<https://www.inky.com/banner-faq/>  Protection by INKY<https://www.inky.com>

Hi Kausik,

I've noted down your request. The final agenda will be based on all the requests received, so please pay attention when the agenda is published.

Meanwhile it will be helpful if you can start a discussion about your update on the list.

Thanks,
Yingzhen

On Thu, Jul 8, 2021 at 4:58 PM Majumdar, Kausik <[email-masked]<mailto:[email-masked]>> wrote:
Hi Yingzhen and RTG Chairs,

Can you please give me 15 mins slot to present the following draft including Q&A –

https://datatracker.ietf.org/doc/html/draft-mcd-rtgwg-extension-tn-aware-mobility-01<https://secure-web.cisco.com/1rmycQbFiL6UIejxkRSl4QDa2DBBpENvKRC3rQJD4y2mgB3VwfLH-MR7IQZaQSVAe3VBECr75gZInwO7PdaLqnq-xdWjOuHLx4Jqf59xJf6lYwARpmoA5PLYihkpfyYKrysEVOa4erxQJv_2hsVCcesZgrQLSbepzo8fim8uFxFzj6Hluo6WRvwjowEG-DLbbiulIxZsjHQnRmzHiDi8pk7G0MMjoExaCmFX6S8lqdNQ1YsSJk_4RT0DlmWE0L8WxAx-8Bvse_Q2_WQHv_uK74hLcRp07OxVjp0c3-PT85V27HtlbYfPguuHIjtW_xMm9/https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-mcd-rtgwg-extension-tn-aware-mobility-01>

Regards,
Kausik

From: rtgwg <[email-masked]<mailto:[email-masked]>> On Behalf Of Yingzhen Qu
Sent: Wednesday, June 30, 2021 1:56 PM
To: routing WG <[email-masked]<mailto:[email-masked]>>
Cc: rtgwg-chairs <[email-masked]<mailto:[email-masked]>>
Subject: RTGWG Presentation Slot Requests - IETF111

Hi all,

Thanks,
Yingzhen

---

From: Yingzhen Qu <[email-masked]>
Date: Tue, 13 Jul 2021 20:53:40 -0700

Hi,

Reminder, please send your request if you plan to present.

Thanks,
Yingzhen

> On Jun 30, 2021, at 1:56 PM, Yingzhen Qu <[email-masked]> wrote:
> 
> Hi all,
> 
> The draft agenda for IETF111 has been posted: https://datatracker.ietf.org/meeting/111/agenda <https://datatracker.ietf.org/meeting/111/agenda>. 
> 
>  <https://datatracker.ietf.org/meeting/111/session/28862.ics>Thursday, July 29, 2021 15:00-16:00  Session III PDT
> 
> Please send slot requests to [email-masked] <mailto:[email-masked]>. Please include name of the presenter, pointer to the draft and time estimation including Q&A. 
> 
> Thanks,
> Yingzhen
>

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 15 Jul 2021 20:41:57 +0200

As sent to the WG just right now, i would be happy to have a slot                                          
to discuss the ideas of:                                                                                   
                                                                                                           
Abstract:                                                                                                  
   Idea for internetwork forwarding beyond rfc8200:                                                          
   How variable length network layer addresses with a functional semantic can                              
   support requirements for many limited domain internets, such as enabling independent                    
   address spaces, introduction of new semantics, traffic steering and                                     
   flexible programmability at the network layer easier.                                                   
                                                                                                           
Draft:                                                                                                     
   https://datatracker.ietf.org/doc/draft-eckert-intarea-functional-addr-internets/                        
                                                                                                           
Time:                                                                                                      
   10 minutes                                                               

Speaker:
   Toerless Eckert

> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg

-- 
---
[email-masked]