Subject: [Rum] Meetings at IETF104

From: Brian Rosen <[email-masked]>
Date: Sat, 23 Mar 2019 08:37:03 -0400

We have a slot in DISPATCH agenda on Monday morning.  We also have the Paris meeting room reserved at 10 AM.  There is no Meetecho or other remote service available for the Wednesday meeting, sorry.

Brian

---

From: James Hamlin <[email-masked]>
Date: Mon, 25 Mar 2019 13:23:17 +0000

Brian

As this meeting has been announced at very short notice, it has not been possible for VRS relay providers to attend. VRS relay providers have a considerable interest in this work, and so remote access would be in the interests of inclusive discussion.

Would it be possible for remote access to be arranged at this stage? Also, is there any more agenda information? I see a one hour slot (10-11 CET) described "

Rum organizational, cont from DISPATCH".

Best regards

James

----

Brian