Subject: [Rum] There will be an audio call-in for the side meeting 10 AM Prague time

From: Brian Rosen <[email-masked]>
Date: Tue, 26 Mar 2019 14:00:19 +0100

Secretariat will provide a polycom phone for a side meeting.  I will have the number soon.

Brian

---

From: James Hamlin <[email-masked]>
Date: Tue, 26 Mar 2019 16:51:45 +0000

Thanks

James