Subject: [Rum] Call for WG adoption of: draft-rosen-rue-01

From: Paul Kyzivat <[email-masked]>
Date: Thu, 29 Aug 2019 09:50:53 -0400

This is a call for the adoption of draft-rosen-rue-01 as a RUM wg 
document. This is intended to evolve into the document our charter calls 
for.

Comments, pro or con, on this proposal are due by Sunday September 15.

	Thanks,
	Paul Kyzivat, as RUM co-chair

---

From: Gunnar Hellström <[email-masked]>
Date: Thu, 29 Aug 2019 16:08:48 +0200

+1

/Gunnar Hellström

Den 2019-08-29 kl. 15:50, skrev Paul Kyzivat:
> document. This is intended to evolve into the document our charter 
> calls for.
>

---

From: Henning Schulzrinne <[email-masked]>
Date: Thu, 29 Aug 2019 10:13:26 -0400

++

---

From: "Olle E. Johansson" <[email-masked]>
Date: Thu, 29 Aug 2019 16:45:17 +0200

+1

/Olle Johansson

> On 29 Aug 2019, at 16:08, Gunnar Hellström <[email-masked]> wrote:
> 
> +1
> 
> /Gunnar Hellström
> 
>> This is a call for the adoption of draft-rosen-rue-01 as a RUM wg document. This is intended to evolve into the document our charter calls for.
>> 
> -- 
> Rum mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rum

---

From: "Malloy, Jim" <[email-masked]>
Date: Thu, 29 Aug 2019 14:50:12 +0000

+1

--Jim Malloy

-----Original Message-----
From: Rum <[email-masked]> On Behalf Of Gunnar Hellström
Sent: Thursday, August 29, 2019 10:09 AM
To: Kyzivat, Paul <[email-masked]>; [email-masked]
Subject: [EXT] Re: [Rum] Call for WG adoption of: draft-rosen-rue-01

+1

/Gunnar Hellström

---

From: Brian Rosen <[email-masked]>
Date: Thu, 29 Aug 2019 13:15:24 -0400

+1

> On Aug 29, 2019, at 9:50 AM, Paul Kyzivat <[email-masked]> wrote:
>

---

From: "Janett, Amy E." <[email-masked]>
Date: Thu, 29 Aug 2019 17:24:04 +0000

+1

-----Original Message-----
From: Rum <[email-masked]> On Behalf Of Brian Rosen
Sent: Thursday, August 29, 2019 13:15
To: Kyzivat, Paul <[email-masked]>
Cc: [email-masked]
Subject: [EXT] Re: [Rum] Call for WG adoption of: draft-rosen-rue-01

+1

---

From: Eric Burger <[email-masked]>
Date: Thu, 29 Aug 2019 15:45:52 -0400

1++ (old school)

> On Aug 29, 2019, at 1:24 PM, Janett, Amy E. <[email-masked]> wrote:
> 
> +1
>