Subject: [Rum] IETF110 Meeting reminder

From: Brian Rosen <[email-masked]>
Date: Tue, 9 Mar 2021 15:26:13 -0500

Our meeting is tomorrow, 14:30-15:30 UTC, 9:30-10:30 EST.  

The meeting Meetecho link is: https://meetings.conf.meetecho.com/ietf110/?group=rum&short=&item=1
You need to be registered to attend via Meetecho.  Registration is https://www.ietf.org/how/meetings/register/

The audio stream is: http://mp3.conf.meetecho.com/ietf110/rum/1.m3u
And the jabber room is: xmpp:[email-masked]?join

I hope you all will attend.  

Brian

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 9 Mar 2021 22:45:16 -0500

> I hope you all will attend.

To get ahead of the game, will someone volunteer to be note taker?

And will someone volunteer to be Jabber scribe?

	Thanks,
	Paul