Subject: Spew draft thoughts

From: Sally Hambridge <[email-masked]>
Date: Fri, 16 Oct 1998 13:33:24 PDT

IETF-RUNNERS:

I thought I would have time to edit the doc this week, but
instead I got to fix two broken tape drives and one server.

Besides the IESG stuff, there are two other things that I
think need to be added:

1) There's a new O'Reilly book out called _Stopping Spam_,
which I have not seen, and I would like to look through it
and recommend if it is reasonable, or at least put it in the
References.

2) There's a new web site called www.safeeps.com which was
created by Rodney Joffe.  Rodney used to own Genuity, and
he decided that the Direct Marketing Association was going
to try to create their own opt-out list, and he decided that
he needed to present them with a fait accompli.  Although
we all know that opt-out is not the answer, this is a
reasonable attempt.  It allows domain-level opt-out, and it
also allows people to opt-in (no, I don't know who would.
Whoever it is must not get very much email otherwise).
I also think it's worth a mention.

Thoughts?
Sally
[email-masked]

---

From: Gordy Thompson <[email-masked]>
Date: Fri, 16 Oct 1998 17:36:57 -0400

>I also think it's worth a mention.
        Just given the stature of its publisher, "Stopping Spam" almost certainly
will be worth being mentioned in the References. I don't feel the need to
go buy a copy myself, but would defer to your and others' judgment if you
want to verify that.

        The opt-out website is troublesome, though. I don't feel that global
opt-out should be given serious treatment in an Internet Draft, not only
because it's just a fundamentally bogus mechanism but also because even
discussing it as a possibility tends to legitimize it. Unless I've missed
it altogether, there's no treatment of "global opt-out lists" anywhere in
the Spew draft now, and I'd vote to keep it that way. (The alternative
would be to raise the issue and then show why it's bogus and not to be
taken seriously, which would be a space-wasting nullity.)

==========================================================================
Gordon T. Thompson                                      [email-masked]
Manager, Internet Services                              212 556 1386
The New York Times                                      fax: 212 556 1636
  The Times and I have an arrangement: Neither of us speaks for the other.

---

From: "Donald E. Eastlake 3rd" <[email-masked]>
Date: Mon, 19 Oct 1998 13:51:36 -0400

I agree completely.  If you can quickly get at least a good glance at
the book and it seems like a solid contribution, add a reference.  But
I think it is premature to add a specific op-out/in service.  And with
or without the book reference, lets get the document out soon as an
RFC.

Thanks,
Donald

From:  Gordy Thompson <[email-masked]>
Message-ID:   <[email-masked]>
Date:          Fri, 16 Oct 1998 17:36:57 -0400
Reply-To:  IETF-RUN <[email-masked]>
Sender:  IETF-RUN <[email-masked]>
To:  [email-masked]
In-Reply-To:   <[email-masked]>