Subject: What's New?

From: Thomas Evans <[email-masked]>
Date: Tue, 31 Aug 1999 09:56:14 -0400

Hi Ted, Sally, Barbara and all the rest,

I haven't recieved any messages regarding the draft since June and was wondering if you needed any help with it. I have editorial and research experience so if you are swamped you can delegate some of those tasks to me. May I see a current draft of the document? Some new mail might inspire the group.

----------------------------------------------------------------
Get your free email from AltaVista at http://altavista.iname.com

---

From: Barbara Jennings <[email-masked]>
Date: Tue, 31 Aug 1999 08:33:15 -0600

Ted?  Ted are you out there TED??

--Barbara

--
"What they took for inattentiveness was a miracle of
concentration."

                 -Toni Morrison