Subject: RE: [Saad] Totally quiet

From: "Harrington, David" <[email-masked]>
Date: Wed, 10 Dec 2003 16:59:53 -0500

Jog my memory. What was this group about? ;-)

dbh

> -----Original Message-----
> From: Eric Rescorla [mailto:[email-masked]] 
> Sent: Wednesday, December 10, 2003 10:47 AM
> To: [email-masked]
> Subject: [Saad] Totally quiet
> 
> 
> Folks,
> 
> I just noticed that there's been no traffic on this list since
> end of October. It's not just that my subscription is wonky, 
> either; the archives say the same thing. However, noone's
> complained to me that the list isn't working, so I'm assuming
> that it's OK--or that something is really wrong!
> 
> Are people still interested in having this list around?
> 
> -Ekr
> 
> 
> _______________________________________________
> Saad mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/saad
> 

_______________________________________________
Saad mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/saad

---

From: Leslie Daigle <[email-masked]>
Date: Thu, 18 Dec 2003 14:08:38 -0500

From the link at the bottom of your message...

> About Saad
> 
> Scoped Addressing Architecture Discussion (SAAD)
> 
> Mailing list moderator: Eric Rescorla, Internet Architecture Board
> 
> Mailing list description:
> 
> We have specified an Internet that works, at the network layer,
> using relatively stable but not permanent identifiers for connection
> endpoints, which are allocated and administered using a topology
> dependent model, implying a service provider dependent model.
> 
> But we run into problems (the architecture doesn't quite fit) when
> we try to address some scenarios encountered in real life:
> 
> . multihoming
> . assembling a local network without necessarily having to contact an ISP to obtain address space(e.g.,home net)
> . renumbering local networks without significant pain
> . working with wireless networks, where the concept of "link" can be quite fuzzy
> 
> Some proposed solutions are challenged in terms of:
> 
> . providing referential integrity - how is referential
> integrity maintained when identifiers are not globally
> unique or are overloaded?
> . choosing between different identifiers for an object which
> has different "reachability" and the reachability is
> context-dependent
> . security/transiting trust in layered address
> resolution . providing solutions that work across all layers of
> the stack and all areas - how do we find a solution
> that is great for routing but also great for security?
> 
> The purpose of this mailing list is to identify and clarify the types of
> problems we are encountering with the current architecture, and
> to debate the merits of approaches that:
> 
> . provide scoping at the IP layer
> . provide scoping at some other (single) layer
> . provide new addressing paradigms that span several layers
> 
> Out of scope for this discussion list are:
> 
> . discussions of specific proposed "solutions" (except as
> illustrations for discussing problem types, and merits of
> general approaches) 

Leslie.

-- 

-------------------------------------------------------------------
"Reality:
     Yours to discover."
                                -- ThinkingCat
Leslie Daigle
[email-masked]
-------------------------------------------------------------------