Subject: RE: [Saad] Very quiet

From: "Bound, Jim" <[email-masked]>
Date: Sat, 20 Dec 2003 12:14:52 -0500

Be better to discuss here as it has context beyond multi6.
Pretty dead here.  Is this to exist?
/jim

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Spencer Dawkins
> Sent: Friday, December 19, 2003 8:05 AM
> To: [email-masked]
> Subject: [Saad] Very quiet
> 
> 
> I had completely missed the announcement of this group, and have been
> happily discussing the SAAD topics on multi6. Brian just
> (re-)announced SAAD there - maybe wait a little bit before deciding
> how much interest there is in the topics?
> 
> Spencer
> 
> 
> _______________________________________________
> Saad mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/saad
> 

_______________________________________________
Saad mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/saad

---

From: "Spencer Dawkins" <[email-masked]>
Date: Sat, 20 Dec 2003 12:10:04 -0600

Well, Brian and Kurt are reworking the multi6 charter (iirc), but the
current multi6 charter is for multihomed *sites*, and a fair number of
the current multi6 participants are (at least) also interested in
multihomed *hosts*. So, not only is ipv4 technically off-topic for
multi6, but things like id/loc separation impacts on transports and
applications should be, too.

Maybe we can migrate the appropriate people over...

Spencer

---

From: Dave Crocker <[email-masked]>
Date: Sat, 20 Dec 2003 21:42:35 -0600

Spencer,

SD> multihomed *hosts*. So, not only is ipv4 technically off-topic for

SD> multi6, but things like id/loc separation impacts on transports and

SD> applications should be, too.

SD> Maybe we can migrate the appropriate people over...

I would like for this to be the right venue, but please note that the

charter for the list cast the issue as an addressing topic. Some of

the proposals -- no surprise, this includes MAST -- solve mobility and

multihoming without creating any new, long-term identification

structure. They use session-internal, ephemeral identifiers, but

nothing registered or public.

I read the charter as precluding this solution path.

Please tell me I'm reading it wrong (and how) or perhaps we can revise

the charter wording some?

d/

--

Dave Crocker <dcrocker-at-brandenburg-dot-com>

Brandenburg InternetWorking <www.brandenburg.com>

Sunnyvale, CA USA <tel:+1.408.246.8253>