Subject: [sacm] remote participation in IETF 84 side meeting?

From: "Baker, Jon" <[email-masked]>
Date: Mon, 30 Jul 2012 18:55:47 +0000

Will remote participation be possible in the SACM side meeting later this week?

Jon

============================================
Jonathan O. Baker
G022 - IA Industry Collaboration
The MITRE Corporation
Email: [email-masked]<mailto:[email-masked]>

---

From: "Waltermire, David A." <[email-masked]>
Date: Mon, 30 Jul 2012 15:30:22 -0400

I am working on Meetecho support and hope to provide the details ASAP for Thursday.

Thanks,
Dave

________________________________
From: [email-masked] <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Mon Jul 30 14:55:47 2012
Subject: [sacm] remote participation in IETF 84 side meeting?

Jon