Subject: [sacm] Upcoming BoF at the IT Security Automation Conference

From: "Banghart, John" <[email-masked]>
Date: Mon, 24 Sep 2012 14:01:45 -0400

Hello all,

There will be a birds-of-a-feather (BoF) session at the upcoming IT Security Automation Conference (ITSAC) in Baltimore on Wednesday, October 4th, from 5:30pm to 6:30pm, focusing on international efforts to develop security automation standards.  The BoF will focus on reviewing current efforts to standardize security automation capabilities and how to engage in these efforts.  Anyone actively or interested in participating in or using standards developed by international standards development organizations (SDOs) should attend.  Participants are encouraged to share their use cases and requirements for security automation standards.

For more information on the ITSAC, please visit: https://itsac.g2planet.com/itsac2012.

Please note that remote access capabilities will not be possible.

If there is sufficient interest, I will provide additional details on the room number and other logistics.

Thank you.

-John

--
John Banghart
Program Analyst
Program Coordination Office
Office of the Under Secretary of Commerce for Standards and Technology
National Institute of Standards and Technology

(301) 975-8085
[email-masked]

---

From: Tony Rutkowski <[email-masked]>
Date: Mon, 24 Sep 2012 14:33:24 -0400

Hi John,

How are going to provide notice of the room
to those of us there?

--tony

On 9/24/2012 2:01 PM, Banghart, John wrote:
> Hello all,
>
> There will be a birds-of-a-feather (BoF) session at the upcoming IT 
> Security Automation Conference (ITSAC) in Baltimore on Wednesday, 
> October 4th, from 5:30pm to 6:30pm, focusing on international efforts 
> to develop security automation standards.  The BoF will focus on 
> reviewing current efforts to standardize security automation 
> capabilities and how to engage in these efforts.  Anyone actively or 
> interested in participating in or using standards developed by 
> international standards development organizations (SDOs) should 
> attend.  Participants are encouraged to share their use cases and 
> requirements for security automation standards.
> _______________________________________________
> mile mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mile

---

From: "Banghart, John" <[email-masked]>
Date: Mon, 24 Sep 2012 14:47:52 -0400

Tony,

Great question.

Once we are confirmed, there will be a notice board in the registration area indicating what sessions are taking place in what room.

-John

From: Tony Rutkowski <[email-masked]<mailto:[email-masked]>>
Organization: Yaana Technologies
Reply-To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Monday, September 24, 2012 2:33 PM
To: "Banghart, John" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [mile] Upcoming BoF at the IT Security Automation Conference

Hi John,

--tony

Thank you.

-John

(301) 975-8085
[email-masked]<mailto:[email-masked]>

_______________________________________________
mile mailing list
[email-masked]<mailto:[email-masked]>https://www.ietf.org/mailman/listinfo/mile

---

From: "Banghart, John" <[email-masked]>
Date: Mon, 24 Sep 2012 15:26:27 -0400

Minor correction.  I meant Wednesday the 3rd, which is the first day of the conference.

-John

From: <Banghart>, "Banghart, John" <[email-masked]<mailto:[email-masked]>>
Date: Monday, September 24, 2012 2:01 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [mile] Upcoming BoF at the IT Security Automation Conference

Hello all,

Thank you.

-John

(301) 975-8085

---

From: "Waltermire, David A." <[email-masked]>
Date: Thu, 27 Sep 2012 07:10:08 -0400

It looks like there is going to be a meetup at the IT Security Automation Conference.  See below.

Sincerely,
Dave

From: [email-masked] [mailto:[email-masked]] On Behalf Of Banghart, John
Sent: Monday, September 24, 2012 2:02 PM
To: [email-masked]; [email-masked]
Subject: [mile] Upcoming BoF at the IT Security Automation Conference

Hello all,

Thank you.

-John

(301) 975-8085

---

From: "Waltermire, David A." <[email-masked]>
Date: Thu, 27 Sep 2012 07:11:16 -0400

It looks like this is Wednesday the 3rd, not the 4th.

Sincerely,
Dave

From: [email-masked] [mailto:[email-masked]] On Behalf Of Waltermire, David A.
Sent: Thursday, September 27, 2012 7:10 AM
To: [email-masked]
Subject: [sacm] FW: Upcoming BoF at the IT Security Automation Conference

Sincerely,
Dave

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]<mailto:[mailto:[email-masked]]> On Behalf Of Banghart, John
Sent: Monday, September 24, 2012 2:02 PM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [mile] Upcoming BoF at the IT Security Automation Conference

Hello all,

Thank you.

-John

(301) 975-8085