Subject: [sacm] FW: Meetecho support

From: Adam Montville <[email-masked]>
Date: Thu, 18 Jul 2013 17:28:03 +0000

FYI.

I don't believe we have anyone requesting or planning for remote presentation, but if we do, please speak up :-)

Regards,

Adam

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Thursday, July 18, 2013 6:06 AM
> Subject: Meetecho support
> 
> Dear chair(s),
> 
> we confirm Meetecho support for your WG meeting session at IETF-87.
> The agenda of supported sessions is available at
> http://ietf87.conf.meetecho.com.
> 
> If you plan to have remote presenters, you're kindly requested to inform us
> in proper advance, since this needs special set-up.
> 
> *The deadline for requesting remote presentation support is July 24.*
> 
> Thanks,
> the Meetecho team
> 
> --
> Meetecho s.r.l.
> www.meetecho.com
> 
> ...

This message and attachments may contain confidential information.  If it appears that this message was sent to you by mistake, any retention, dissemination, distribution or copying of this message and attachments is strictly prohibited.  Please notify the sender immediately and permanently delete the message and any attachments.

---

From: <[email-masked]>
Date: Thu, 18 Jul 2013 17:31:21 +0000

Yes, we should always have Meetecho support.  I will not be able to make it do to a family illness and was planning on attending remotely.

Thanks.

Kent Landfield

McAfee | An Intel Company
Direct: +1.972.963.7096
Mobile: +1.817.637.8026
Web: www.mcafee.com<http://www.mcafee.com/>

From: Adam Montville <[email-masked]<mailto:[email-masked]>>
Date: Thursday, July 18, 2013 12:28 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [sacm] FW: Meetecho support

FYI.

Regards,

Adam

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]
Sent: Thursday, July 18, 2013 6:06 AM
Subject: Meetecho support
Dear chair(s),

This message and attachments may contain confidential information.  If it appears that this message was sent to you by mistake, any retention, dissemination, distribution or copying of this message and attachments is strictly prohibited.  Please notify the sender immediately and permanently delete the message and any attachments.
_______________________________________________
sacm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sacm

---

From: <[email-masked]>
Date: Thu, 18 Jul 2013 17:32:39 +0000

Sorry, maybe I misunderstood.  I will not be presenting remotely but would like to have the ability to participate via Meetecho.

Kent Landfield

From: <Landfield>, Kent Landfield <[email-masked]<mailto:[email-masked]>>
Date: Thursday, July 18, 2013 12:31 PM
To: Adam Montville <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [sacm] FW: Meetecho support

Thanks.

Kent Landfield

FYI.

Regards,

Adam

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]
Sent: Thursday, July 18, 2013 6:06 AM
Subject: Meetecho support
Dear chair(s),

---

From: Adam Montville <[email-masked]>
Date: Thu, 18 Jul 2013 18:25:16 +0000

Understood, Kent.  Best wishes to you and your family.

From: [email-masked] [mailto:[email-masked]]
Sent: Thursday, July 18, 2013 10:33 AM
To: Adam Montville; [email-masked]
Subject: Re: [sacm] FW: Meetecho support

Kent Landfield

Thanks.

Kent Landfield

FYI.

Regards,

Adam

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]
Sent: Thursday, July 18, 2013 6:06 AM
Subject: Meetecho support
Dear chair(s),
www.meetecho.com<http://www.meetecho.com>
...

...