Subject: [sacm] SACM - welcome breakfast for first-time participants

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 16 Jul 2013 20:59:18 +0000

Hi, 

Some of the attendees in the SACM WG meeting in Berlin will be first time participants in the IETF. We would like to extend them a warm welcome and suggest that we meet for breakfast on Thursday 8/1, at 8AM. It would be a good opportunity for us (SACM WG chairs) to meet and know you, hear from you what are the your areas of interest and expectations from the IETF and from the SACM WG. We will be glad to answer any questions related to the WG and to the IETF. 

Old timers who are interested to meet with the first-time participants are also welcome. 

The exact location of the breakfast gathering will be announced in a mail to the list the day before the meeting. 

See you all in Berlin. 

Regards,

Adam and Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 16 Jul 2013 21:14:53 +0000

We forgot to mention - folks interested to attend, please send us a message.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Romascanu, Dan (Dan)
> Sent: Tuesday, July 16, 2013 11:59 PM
> To: [email-masked]
> Subject: [sacm] SACM - welcome breakfast for first-time participants
> 
> Hi,
> 
> Some of the attendees in the SACM WG meeting in Berlin will be first
> time participants in the IETF. We would like to extend them a warm
> welcome and suggest that we meet for breakfast on Thursday 8/1, at 8AM.
> It would be a good opportunity for us (SACM WG chairs) to meet and know
> you, hear from you what are the your areas of interest and expectations
> from the IETF and from the SACM WG. We will be glad to answer any
> questions related to the WG and to the IETF.
> 
> The exact location of the breakfast gathering will be announced in a
> mail to the list the day before the meeting.
> 
> See you all in Berlin.
> 
> Regards,
> 
> Adam and Dan
> 
> 
> 
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm