Subject: [sacm] Note Taker and Jabber Scribe

From: Adam Montville <[email-masked]>
Date: Mon, 29 Jul 2013 18:13:20 +0000

Chris has graciously volunteered to take notes during our meeting this Friday.  

Who can be a jabber scribe?

Adam

This message and attachments may contain confidential information.  If it appears that this message was sent to you by mistake, any retention, dissemination, distribution or copying of this message and attachments is strictly prohibited.  Please notify the sender immediately and permanently delete the message and any attachments.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 30 Jul 2013 04:55:38 +0000

It would be good to have two note takers, so that they back-up each other in case one of them presents or speaks at the mike. So please, keep on volunteering. 

Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Adam Montville
> Sent: Monday, July 29, 2013 9:13 PM
> To: [email-masked]
> Subject: [sacm] Note Taker and Jabber Scribe
> 
> This message and attachments may contain confidential information.  If
> it appears that this message was sent to you by mistake, any retention,
> dissemination, distribution or copying of this message and attachments
> is strictly prohibited.  Please notify the sender immediately and
> permanently delete the message and any attachments.
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm

---

From: Adam Montville <[email-masked]>
Date: Tue, 30 Jul 2013 06:51:34 +0000

So far we can thank Chris Ignacio for volunteering to take notes and Jon Baker for volunteering to be Jabber scribe...  

We need just one more note taker...  Anyone?

Adam

> From: Romascanu, Dan (Dan) [mailto:[email-masked]]
> Sent: Monday, July 29, 2013 9:55 PM
> To: Adam Montville; [email-masked]
> Subject: RE: Note Taker and Jabber Scribe
> 
> It would be good to have two note takers, so that they back-up each other in
> case one of them presents or speaks at the mike. So please, keep on
> volunteering.
> 
> Regards,
> 
> Dan
> 
> 
> 
> 
> > From: [email-masked] [mailto:[email-masked]] On Behalf
> > Of Adam Montville
> > it appears that this message was sent to you by mistake, any
> > retention, dissemination, distribution or copying of this message and
> > attachments is strictly prohibited.  Please notify the sender
> > immediately and permanently delete the message and any attachments.
> ...