Subject: [sacm] England v. Denmark during IETF 89 anyone?

From: Adam Montville <[email-masked]>
Date: Thu, 9 Jan 2014 00:20:34 -0600

Sorry for the way-off-topic post, but I’m wondering if anyone in the sacm community is interested in hitting up a football match while we’re in London.  England is facing Denmark in a friendly on the 5th at Wembley.

http://www.wembleystadium.com/Events/2014/England-v-Denmark/5-March-2014

Adam

---

From: "Waltermire, David A." <[email-masked]>
Date: Thu, 9 Jan 2014 12:46:23 +0000

Sounds fun. I'm interested.
Dave
________________________________
From: sacm <[email-masked]> on behalf of Adam Montville <[email-masked]>
Sent: Thursday, January 09, 2014 7:20:34 AM
To: [email-masked]
Subject: [sacm] England v. Denmark during IETF 89 anyone?

Adam