Subject: Re: [sacm] I-D Action: draft-ietf-sacm-terminology-03.txt

From: "ietfdbh" <[email-masked]>
Date: Fri, 21 Mar 2014 07:23:57 -0400

Hi,

In the "newly defined terms" section, it states these are not explicitly
defined in the IETF.
Actually, by putting them in this draft, assuming it gets published as an
RFC, they become explicitly defined by the IETF.

David Harrington
[email-masked]
+1-603-828-1401
> -----Original Message-----
> From: I-D-Announce [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Friday, March 21, 2014 7:10 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D Action: draft-ietf-sacm-terminology-03.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
directories.
>  This draft is a work item of the Security Automation and Continuous
> Monitoring Working Group of the IETF.
> 
>         Title           : Terminology for Security Assessment
>         Authors         : David Waltermire
>                           Adam W. Montville
>                           David Harrington
>                           Nancy Cam-Winget
> 	Filename        : draft-ietf-sacm-terminology-03.txt
> 	Pages           : 10
> 	Date            : 2014-03-20
> 
> Abstract:
>    This memo documents terminology used in the documents produced by
>    SACM (Security Automation and Continuous Monitoring).
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-sacm-terminology/
> 
> There's also a htmlized version available at:
> http://tools.ietf.org/html/draft-ietf-sacm-terminology-03
> 
> A diff from the previous version is available at:
> http://www.ietf.org/rfcdiff?url2=draft-ietf-sacm-terminology-03
> 
> 
> Please note that it may take a couple of minutes from the time of
submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: [email-masked]
Date: Fri, 21 Mar 2014 04:10:21 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Security Automation and Continuous Monitoring Working Group of the IETF.

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

---

From: Adam Montville <[email-masked]>
Date: Tue, 25 Mar 2014 09:14:32 -0500

Good catch.

On Mar 21, 2014, at 6:23 AM, ietfdbh <[email-masked]> wrote:

> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Tue, 25 Mar 2014 20:12:09 +0000

Yes, but I am presuming all of these terms will get merged into 1 section
when they get merged into one of the other documents as stated in in the
2nd paragraph of the Introduction.

	Nancy.