Subject: [sacm] Feedback on Requirements Discussion

From: Stephen Hanna <[email-masked]>
Date: Fri, 7 Mar 2014 15:09:55 +0000

Thanks to Nancy for providing a succinct and
productive discussion on requirements at
today's SACM F2F meeting.

I'd like to agree with Trevor's comment
that it's odd to consider a NEA Client as a
Posture Assessment Information Provider.
A NEA Client can't function without a NEA
Server. That NEA Server should be considered
to be the Posture Assessment Information
Provider.

Thanks,

Steve

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Wed, 12 Mar 2014 13:29:49 +0000

Hi Steve,

Thanks for raising this. I think it is in how one can construe what
information
can be provided by a "Posture Assessment Information Provider".

RFC Section 5.1.1.1 states "The Posture Collector is responsible for
responding to requests for
   posture information in Request Attributes from the NEA Server."  So
while you are right,
the NEA client expects to respond to requests from the NEA server, the
abstract is that
the Posture Collector is still providing posture information.  I should
have clarified that
the requestor must act as a NEA server.  I am not suggesting that only NEA
clients are providers,
as the slides show the NEA server being a provider as well (and
pragmatically, would expect
applications to mainly get posture assessments from a NEA server)Š..but
when discussed in earlier
sessions, someone had raised the comment that Posture Collectors could
also be providersŠ..

	Nancy.

On 3/7/14 7:09 AM, "Stephen Hanna" <[email-masked]> wrote:

>_______________________________________________
>sacm mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/sacm