Subject: [sacm] NETMOD draft-ietf-netmod-system-management review

From: Adam Montville <[email-masked]>
Date: Mon, 3 Mar 2014 10:30:36 -0600

All:

It may be beneficial to review this system management doc if you find the time: http://datatracker.ietf.org/doc/draft-ietf-netmod-system-mgmt/

Sorry to miss those of you who are in London.

Adam

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 3 Mar 2014 11:39:04 -0500

Thanks for sending this out.

Please note this draft is in IESG last call.  If you have comments or
stuff is missing that SACM may need, comments have to be in within 10
days.

Thanks,
Kathleen

On Mon, Mar 3, 2014 at 11:30 AM, Adam Montville <[email-masked]> wrote:
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm

-- 

Best regards,
Kathleen