Subject: [sacm] SACM WG Interim Meeting #3

From: "Dan Romascanu (via Doodle)" <[email-masked]>
Date: Thu, 20 Mar 2014 11:28:55 +0100 (CET)

Hi there,

Dan Romascanu ([email-masked]) invites you to participate in the
Doodle poll "SACM WG Interim Meeting #3".

Dan Romascanu says:
Virtual (conference call) Interim Meeting of the SACM WG
  duration -
2 hours
  Time Zone EDT

Participate now
https://doodle.com/8yeieqbqefyg4iiv?tmail=poll_invitecontact_participant_invitation&tlink=pollbtn

What is Doodle? Doodle is a web service that helps Dan Romascanu to
find a suitable date for meeting with a group of people. Learn more
about how Doodle works.
(https://doodle.com/main.html?tlink=checkOutLink&tmail=poll_invitecontact_participant_invitation)

----------------------------------------------------------------------

You have received this e-mail because "Dan Romascanu" has invited you
to participate in the Doodle poll "SACM WG Interim Meeting #3."

----

Doodle AG, Werdstrasse 21, 8021 Zürich

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 25 Mar 2014 12:13:49 +0000

Thanks to all who have expressed their preferences for the timing of the next SACM virtual interim meeting.

We are still missing input from many contributors, including a few of the most active participants in SACM. I will leave the poll open for a few more days, but please participate in the poll, so that we can reach a decision that is acceptable for most of you.

Thanks and Regards,

Dan

From: sacm [mailto:[email-masked]] On Behalf Of Dan Romascanu (via Doodle)
Sent: Thursday, March 20, 2014 12:29 PM
To: [email-masked]
Subject: [sacm] SACM WG Interim Meeting #3

Dan Romascanu invites you to participate in the Doodle poll "SACM WG Interim Meeting #3."

[https://doodle.com/graphics/mails0/logo.png?tmail=poll_invitecontact_participant_invitation&tlink=opened]<https://doodle.com/?tmail=poll_invitecontact_participant_invitation&tlink=logo>

Hi there,

Dan Romascanu ([email-masked]<mailto:[email-masked]>) invites you to participate in the Doodle poll "SACM WG Interim Meeting #3".

Dan Romascanu says:
duration - 2 hours
Time Zone EDT

Participate now<https://doodle.com/8yeieqbqefyg4iiv?tmail=poll_invitecontact_participant_invitation&tlink=pollbtn>

[http://doodle.com/graphics/mails0/info.png]

What is Doodle? Doodle is a web service that helps Dan Romascanu to find a suitable date for meeting with a group of people. Learn more about how Doodle works.<https://doodle.com/main.html?tlink=checkOutLink&tmail=poll_invitecontact_participant_invitation>

You have received this e-mail because "Dan Romascanu" has invited you to participate in the Doodle poll "SACM WG Interim Meeting #3."