Subject: [sacm] SACM Virtual Interim #3 - preliminary agenda, logistics, contributions

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 23 Apr 2014 14:40:25 +0000

Hi,

The SACM Virtual Interim Meeting #3 is scheduled one week from now, on Wednesday 4/30.

The logistics of the call are listed at http://www.ietf.org/mail-archive/web/sacm/current/msg01830.html

I uploaded a draft agenda at http://www.ietf.org/proceedings/interim/2014/04/30/sacm/agenda/agenda-interim-2014-sacm-2. Please bash!

We expect new Internet-Drafts to be submitted between now and the meeting at least for the use cases and requirements items on the agenda. The best use of the time in the call is to shortly present the I-D changes and then discuss the open items. Owners of items in the agenda - please send your presentations in advance to Adam and me.

As usual we need (at least) two note takers. Volunteers will be highly appreciated.

Thanks and Regards,

Dan

---

From: Trevor Freeman <[email-masked]>
Date: Thu, 24 Apr 2014 23:08:02 +0000

Dan,

Can you confirm the time of the meeting. You have two different times in the logistics.

Should it be 7:00AM PDT perhaps?

The SACM Working Group will hold a virtual interim meeting on Wednesday,
April 30, 2014, between 10AM and noon EDT.

WebEx details for the meeting can be found below.

Topic: SACM WG
Date: Wednesday, April 30, 2014
Time: 7:00 pm, Pacific Daylight Time (San Francisco, GMT-07:00)
Meeting Number: 969 866 327
Meeting Password: 1234

Trevor

From: sacm [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Wednesday, April 23, 2014 7:40 AM
To: [email-masked]
Cc: Scott Mansfield
Subject: [sacm] SACM Virtual Interim #3 - preliminary agenda, logistics, contributions

Hi,

Thanks and Regards,

Dan

---

From: Adam Montville <[email-masked]>
Date: Thu, 24 Apr 2014 19:24:57 -0500

Hi Trevor,

There was a correction to the WebEx information: http://www.ietf.org/mail-archive/web/sacm/current/msg01831.html

The meeting is 10:00-12:00 Eastern (07:00-09:00 Pacific).

Adam

On Apr 24, 2014, at 6:08 PM, Trevor Freeman <[email-masked]> wrote:

> We expect new Internet-Drafts to be submitted between now and the meeting at least for the use cases and requirements items on the agenda. The best use of the time in the call is to shortly present the I-D changes and then discuss the open items. Owners of items in the agenda – please send your presentations in advance to Adam and me.
>  
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 28 Apr 2014 14:59:41 +0000

The time is between 10AM and noon EDT.

The corrected announcement can be found at http://www.ietf.org/mail-archive/web/sacm/current/msg01831.html

We are still waiting for the note taking volunteers.

Also - if you plan to use slides, please send them to me and Adam, so that we can upload those in advance.

Regards,

Dan

From: Trevor Freeman [mailto:[email-masked]]
Sent: Friday, April 25, 2014 2:08 AM
To: Romascanu, Dan (Dan); [email-masked]
Cc: Scott Mansfield
Subject: RE: [sacm] SACM Virtual Interim #3 - preliminary agenda, logistics, contributions

Dan,

Topic: SACM WG

Trevor

From: sacm [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Wednesday, April 23, 2014 7:40 AM
To: [email-masked]<mailto:[email-masked]>
Cc: Scott Mansfield
Subject: [sacm] SACM Virtual Interim #3 - preliminary agenda, logistics, contributions

Hi,

Thanks and Regards,

Dan

---

From: "Waltermire, David A." <[email-masked]>
Date: Mon, 28 Apr 2014 17:23:36 +0000

Dan,

It might make sense to have Nancy discuss her edits to the terminology draft in lieu of Dave or me, since we have not touched the document since before the last F2F.

I'll cover the use cases.

Thanks,
Dave

From: sacm [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Monday, April 28, 2014 11:00 AM
To: Trevor Freeman; [email-masked]
Cc: Scott Mansfield
Subject: Re: [sacm] SACM Virtual Interim #3 - preliminary agenda, logistics, contributions

Regards,

Dan

From: Trevor Freeman [mailto:[email-masked]]
Sent: Friday, April 25, 2014 2:08 AM
To: Romascanu, Dan (Dan); [email-masked]<mailto:[email-masked]>
Cc: Scott Mansfield
Subject: RE: [sacm] SACM Virtual Interim #3 - preliminary agenda, logistics, contributions

Dan,

Topic: SACM WG

Trevor

Hi,

Thanks and Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 28 Apr 2014 17:25:25 +0000

Nancy? Would you drive this point in the agenda?

Regards,

Dan

From: Waltermire, David A. [mailto:[email-masked]]
Sent: Monday, April 28, 2014 8:24 PM
To: Romascanu, Dan (Dan); Trevor Freeman; [email-masked]
Cc: Scott Mansfield
Subject: RE: [sacm] SACM Virtual Interim #3 - preliminary agenda, logistics, contributions

Dan,

Thanks,
Dave

From: sacm [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Monday, April 28, 2014 11:00 AM
To: Trevor Freeman; [email-masked]<mailto:[email-masked]>
Cc: Scott Mansfield
Subject: Re: [sacm] SACM Virtual Interim #3 - preliminary agenda, logistics, contributions

Regards,

Dan

Dan,

Topic: SACM WG

Trevor

Hi,

Thanks and Regards,

Dan

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Mon, 28 Apr 2014 19:31:43 +0000

Hi Dan,

Yes, I can do so…

   Nancy

From: <Romascanu>, "Dan (Dan)" <[email-masked]<mailto:[email-masked]>>
Date: Monday, April 28, 2014 10:25 AM
To: "Waltermire, David A." <[email-masked]<mailto:[email-masked]>>, Trevor Freeman <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Scott Mansfield <[email-masked]<mailto:[email-masked]>>
Subject: Re: [sacm] SACM Virtual Interim #3 - preliminary agenda, logistics, contributions

Regards,

Dan

From: Waltermire, David A. [mailto:[email-masked]]
Sent: Monday, April 28, 2014 8:24 PM
To: Romascanu, Dan (Dan); Trevor Freeman; [email-masked]<mailto:[email-masked]>
Cc: Scott Mansfield
Subject: RE: [sacm] SACM Virtual Interim #3 - preliminary agenda, logistics, contributions

Dan,

I’ll cover the use cases.

Thanks,
Dave

Also – if you plan to use slides, please send them to me and Adam, so that we can upload those in advance.

Regards,

Dan

Dan,

Topic: SACM WG

Trevor

Hi,

Thanks and Regards,

Dan