Subject: [sacm] SACM-SCAP-TNC

From: [email-masked]
Date: Thu, 24 Apr 2014 17:45:06 -0500 (CDT)

Hi all!

Here's my two cents.

I know that SCAP and TNC have already cooperated.
In my thinking SACM is a continuation of SCAP and TNC.
Plus there is MILE and other specifications worth considering.

It appears to me that some specifications are coming together.
We just need to address formalities and work together.

David Oliva

On 04/22/14, Romascanu, Dan (Dan)<[email-masked]> wrote:

Hi Lisa,

Thank you for your contribution.

I suggest that we include this I-D on the agenda of the virtual interim meeting next week. Best would be if you can prepare a few slides to guide us through it, but all participants are invited to read the I-D in advance and come prepared for questions, comments and discussions.

Thanks and Regards,

Dan

> -----Original Message-----
> From: sacm [mailto:[email-masked]] On Behalf Of Lisa Lorenzin
> Sent: Tuesday, April 22, 2014 1:46 AM
> To: [email-masked]
> Subject: [sacm] Proposing a SACM architecture based on TNC standards
>
> Greetings!
>
> While reviewing the draft architecture included in the SACM requirements
> document, several of us who contribute to the Trusted Computing Group's
> Trusted Network Connect workgroup were struck by its similarity to the TNC
> architecture.
>
> The TNC architecture is not a direct mapping to what SACM is defining; in
> addition to endpoint posture checking (used by the IETF NEA WG) and
> security automation interfaces, the TNC architecture also addresses
> enforcement, which has been established to be out of scope for SACM. And
> the TNC architecture doesn't currently address content repositories.
> However, the TNC architecture is not monolithic; in real-world deployments
> based on TNC, it's common to use the components that are useful, ignore
> components that aren't relevant, and add components to address additional
> use cases.
>
> Atul Shah (of Microsoft) and I, with input from our TNC colleagues, have put
> together a brief overview of a possible SACM architecture, using the TNC
> architecture and interfaces as a starting point, for consideration:
>
> http://www.ietf.org/internet-drafts/draft-shah-sacm-tnc-architecture-00.txt
>
> (Full disclosure: Atul & I are the current co-chairs of the TNC WG. However,
> we are submitting this proposal as individuals, not as representatives of
> TCG/TNC or our respective employers.)
>
> Regards,
>
> Lisa
>
>
>
>
>
> --
> Lisa Lorenzin / 919-384-7275 / [email-masked] Principal Solutions
> Architect - Security & Mobility Juniper Networks / http://www.juniper.net/
>
>
>
>
>
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm

_______________________________________________
sacm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sacm

---

From: Randy Turner <[email-masked]>
Date: Thu, 24 Apr 2014 20:42:14 -0400

+1

Randy