Subject: Re: [sacm] Any Objections To Merging Architecture and Requirements in One I-D?

From: Adam Montville <[email-masked]>
Date: Wed, 16 Apr 2014 13:04:48 -0500

All:

We have not seen any objection to this proposal.  We’ll give it a few more days for consideration and, short of there being any objection to merging the requirements and architecture documents, it will be so.  Let’s say by 5pm Eastern this Friday will be the cut-off.

Dan and Adam

On Mar 25, 2014, at 8:57 AM, Adam Montville <[email-masked]> wrote:

> All:
> 
> During the SACM session in London we were feeling as though we wanted to merge the Requirements and Architecture documents.  
> 
> Are there any objections to taking this approach?
> 
> Regards,
> 
> Dan and Adam

---

From: Adam Montville <[email-masked]>
Date: Wed, 30 Apr 2014 11:31:32 -0500

Just following up on this consensus call in light of today’s interim.  We’re holding off on making this determination and even favor keeping the separation - there appears to have been some objection to the notion of merging these documents that was not voiced at the time of the call.  

Short story: Disregard this consensus call and continue for the time being with the understanding that we have segregated architecture and requirements I-Ds.

Adam